Results 1 to 6 of 6

Thread: ZCS 4.5.10 GA Inbound mail stuck e'd Deffered Problem

  1. #1
    uscell's Avatar
    uscell is offline Senior Member
    Join Date
    Nov 2007
    Location
    INDIA
    Posts
    65
    Rep Power
    7

    Default ZCS 4.5.10 GA Inbound mail stuck e'd Deffered Problem

    Hello,

    we have setup SLES 10 on which we have installed ZCS 4.5.10 GA after installastion we took small test to send and recd mail from different domain.
    we have server behind firewall and fix with private ip (port forwarding) now if i push off DNS Lookup in MTA it start delivering all inbound mail to respective Mailboxes,
    but while sending outside it stuck in Que. and says connection timed out,
    again if we push on DNS Lookup in MTA it start delivering all mail to external but not in internal.

    Kindly Help me to fix this ... any help would be greatly appreciated.

    Thanks,
    Yukari !!
    Last edited by phoenix; 11-24-2007 at 07:01 AM.
    Yukari !!!!
    +91 982 503 9118
    -----------------------------
    Release 6.0.2_GA_1912.RHEL5_64_20091020161509RHEL5_64 FOSS edition.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,581
    Rep Power
    57

    Default

    Is this the Open Source version or Network Edition? I'm sure you realise that SLES 10 isn't a supported platform for 4.5.x of Zimbra.

    If your server is sitting behind a NAT device you will need a local DNS server with correct A & MX records pointing the LAN IP of your Zimbra server, you will also need a correct /etc/hosts file plus no firewall and SElinux must be disabled. Have you done all that?
    Last edited by phoenix; 11-24-2007 at 07:09 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    uscell's Avatar
    uscell is offline Senior Member
    Join Date
    Nov 2007
    Location
    INDIA
    Posts
    65
    Rep Power
    7

    Default

    Thanks Phoenix for your Quick reply.

    In MY Host file i have put Offip with MY FQDN name is it correct. ???
    Example :
    My Public IP IS : 202.202.100.1 which is port forwared to
    My OffIP IS : 192.168.100.15
    In my host file i have put : 192.168.100.15 mail1.mailserver.net
    In my LAN Cable Card ip configured : 192.168.100.15

    before going to installation i have already put my firewall OFF (Disable).

    Yes, So how can i create DNS server with A & MX records which point my offip (Private IP ). or DNS server is the same as my zimbra server ?

    Thanks,
    Yukari !!
    Yukari !!!!
    +91 982 503 9118
    -----------------------------
    Release 6.0.2_GA_1912.RHEL5_64_20091020161509RHEL5_64 FOSS edition.

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,581
    Rep Power
    57

    Default

    You can install a Split DNS set-up for your network. Your hosts file isn't quite correct, check the details in the Quick Start Installation Guide.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    uscell's Avatar
    uscell is offline Senior Member
    Join Date
    Nov 2007
    Location
    INDIA
    Posts
    65
    Rep Power
    7

    Default

    Ok, Now the only way i need to split DNS configured on my server . ok, now the things which you suggest me is for Configuring Bind on the Zimbra Server (Red Hat Enterprise Linux) i have SLES 10 Configured so .. does it will same as on SUSE ?

    Thanks,
    Yukari !!
    Yukari !!!!
    +91 982 503 9118
    -----------------------------
    Release 6.0.2_GA_1912.RHEL5_64_20091020161509RHEL5_64 FOSS edition.

  6. #6
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,581
    Rep Power
    57

    Default

    Configuration of Split DNS on SLES should be similar to the RHEL guide, I think there's also a thread on the forums about SLES & Split DNS - do a search for that.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. Issues...
    By timothyalangorman in forum Administrators
    Replies: 3
    Last Post: 11-19-2007, 10:43 AM
  4. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •