Results 1 to 6 of 6

Thread: Zimbra 4.5.9 + Apple 10.4.11/10.5.1 can't log in

  1. #1
    Centurion's Avatar
    Centurion is offline Active Member
    Join Date
    Apr 2007
    Location
    NSW, Australia
    Posts
    38
    Rep Power
    8

    Unhappy Zimbra 4.5.9 + Apple 10.4.11/10.5.1 can't log in

    A few of my users have upgraded to either OSX Leopard 10.5.1 or Tiger 10.4.11 as of last week. Ever since they have been unable to log in via the web interface. As some of these users are actually administrators I can confirm this affect both the user webmail and admin interfaces.

    The error that appears above the username field on the login screen is attached. I've trawled the logs but can't turn up anything relevant or indicative of the problem, leading me to think this is something purely client-side.

    Is anyone else seeing the same behaviour from OSX (Tiger/Leopard) after last week's security fixes?
    Attached Images Attached Images

  2. #2
    Centurion's Avatar
    Centurion is offline Active Member
    Join Date
    Apr 2007
    Location
    NSW, Australia
    Posts
    38
    Rep Power
    8

    Default Update

    Same error occurs on Zimbra 4.5.6 as well.

  3. #3
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Safari isn't supported in the 4.5 releases. We have included support for it in 5.0

  4. #4
    Centurion's Avatar
    Centurion is offline Active Member
    Join Date
    Apr 2007
    Location
    NSW, Australia
    Posts
    38
    Rep Power
    8

    Default

    Great. Just super Well, that explains it.

  5. #5
    leog21 is offline Special Member
    Join Date
    Sep 2007
    Posts
    123
    Rep Power
    7

    Default

    It works fine in basic mode. Switch to basic mode until 5.0 is stable.

  6. #6
    Centurion's Avatar
    Centurion is offline Active Member
    Join Date
    Apr 2007
    Location
    NSW, Australia
    Posts
    38
    Rep Power
    8

    Thumbs up Yup

    We have worked around the maill interface exactly as you have suggested However, as some of the Mac users (including myself) are also admins, we need to fall back on Firefox to use the admin interface. Not a major problem...roll on 5.0!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Spam Being Sent Thru Server - Help Needed!
    By msf004 in forum Administrators
    Replies: 22
    Last Post: 03-14-2008, 11:11 PM
  2. Replies: 2
    Last Post: 10-04-2007, 03:20 PM
  3. zimbra-core missing
    By kinaole in forum Developers
    Replies: 1
    Last Post: 10-02-2006, 11:59 AM
  4. Seeming variety of problems on suse-9.1
    By Crexis in forum Installation
    Replies: 52
    Last Post: 03-04-2006, 12:19 AM
  5. FC3 Install and no zimbra ?
    By aws in forum Installation
    Replies: 10
    Last Post: 10-09-2005, 04:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •