First I've noticed that there are issues moving to 5.0 from 4.9. Since I'm currently using 4.5.6 and would like to upgrade, which should I apply first and where should I stop?

Second deals with package updates offered by RHEL. Is there any package I should not upgrade including kernal updates. Will any package update effect Zimbra's operation?

My server has been working correctly for the past month and now I'm a little gun shy on screwing things up.

Sorry for the new guy questions but still learning...