Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30

Thread: duplicate email issue

  1. #21
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    Matt, Thanks for the follow-up. Any more feedback in general on how Zimbra is working for you?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  2. #22
    pbruna is offline Project Contributor
    Join Date
    Feb 2006
    Posts
    92
    Rep Power
    9

    Default Same problem here

    using the version zimbra-core-3.1.3 of zimbra (on RHEL4) i have this same duplicated problem
    Patricio Bruna
    http://www.itlinux.cl

  3. #23
    TMcG is offline Intermediate Member
    Join Date
    Apr 2006
    Posts
    15
    Rep Power
    9

    Default back to the future ?

    Have just upgraded to 4.5.4, well a week ago, and have started to see this dupe email issue using IMAP & Entourage clients.

    Release 4.5.4_GA_763.RHEL4_20070326134650 RHEL4 FOSS edition

    Any specific logs I should be examining for cause ?

  4. #24
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,495
    Rep Power
    56

    Default

    There's some information earlier in this thread about logging and what to do to check they are actually duplicates, have you tried that?
    Last edited by phoenix; 04-06-2007 at 07:00 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #25
    TMcG is offline Intermediate Member
    Join Date
    Apr 2006
    Posts
    15
    Rep Power
    9

    Default

    Did the msgtrace part, no dupes but, as it says, that'll only show in the web client right ?

    Haven't enabled imap logging yet, will do that

  6. #26
    TMcG is offline Intermediate Member
    Join Date
    Apr 2006
    Posts
    15
    Rep Power
    9

    Default

    Quote Originally Posted by bobby View Post
    you may not see enough in the logs until you enable extra logging for pop and imap:

    in the file /opt/zimbra/conf/log4j.properties

    add one or both of these:
    log4j.logger.zimbra.pop=DEBUG
    log4j.logger.zimbra.imap=DEBUG


    right after this line*:
    log4j.logger.zimbra=ERROR,SYSLOG

    then restart tomcat and look in /opt/zimbra/log/zimbra.log. you can send that log to me and i will take a look


    * n.b: you might have a different log level for this line like log4j.logger.zimbra=INFO
    Couple of questions as I think this info may be a little dated.

    If the log4j.logger.zimbra entry is =INFO, should that be changed to SYSLOG to enable logging ?

    And the log is now in /var/log/zimbra.log, correct ?

  7. #27
    bobby is offline Zimbra Employee
    Join Date
    Nov 2005
    Posts
    518
    Rep Power
    10

    Default

    INFO is the log level.

    /var/log/zimbra.log is the mta/system-status log (you could review message delivery here if the duplicates were showing up in the web client also).

    the tomcat mailbox log (where the pop/imap logging will be) is now /opt/zimbra/log/mailbox.log

  8. #28
    vandehey is offline Senior Member
    Join Date
    Mar 2007
    Posts
    73
    Rep Power
    8

    Default

    Hello, I don't really have a bunch to add, but I have the exact same problem. I'm running IMAP over SSL (993), Zimbra 4.5.3. I created an IMAP profile yesterday in Entrouage. It imported my message list correctly (3000 messages were fine). I left my email client running overnight. When I came in this morning, I had dupes (3 copies) of all my new (unread) messages. I have run the 'update message list' command in Entourage, it's no help.

    -Jeff

  9. #29
    ftoniolo is offline Junior Member
    Join Date
    Nov 2008
    Posts
    8
    Rep Power
    6

    Default same problem, but in the web interface

    Hi! I'm the same problem, but both sender and recipient using the zimbra's ajax web interface. For example, today I sent a message to other internal account and it duplicates my message. I saw in my sent items and was 2 equals messages. I looked for the Message-ID in the /var/log/zimbra.log and it appears just one time. Very strange! I'm using zimbra version 5.0.5_GA_2201.RHEL5.FOSS in a production environment. Please help!

  10. #30
    fulvio.palma is offline Starter Member
    Join Date
    Jan 2010
    Posts
    1
    Rep Power
    5

    Default RR Plugin

    Hi.

    I have a similar problem with my Zimbra but when it happened I thought it could be caused by a double installation (the first broken, the second ok) of "RR Plugin".

    My "remote" users receive their (duplicate) email on external personal accounts (gmail and others, webmail or client, POP or IMAP ...), automatically forwarded by Zimbra.

    Before the installation of this plugin we didn't see any duplicate email problem.

    I don't know if forwarding was enabled before or after the plugin installation, so I'm not sure about relation between "RR" plugin and duplicate email.

    What do you think about this? Are you (all) using this plugin?

    Thanks in advance.

    Fulvio

    PS: sorry for my bad english

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  2. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •