Results 1 to 3 of 3

Thread: Odd forwarding behaviour

  1. #1
    Vladimir is offline Advanced Member
    Join Date
    Aug 2007
    Posts
    220
    Rep Power
    7

    Default Odd forwarding behaviour

    I noticed something strange today playing with forwarding options under mail options. I can't set a forward to an email address with the same username as that of the zimbra user. For example for bob@domain I set a forward to bob1@otherdomain but trying bob@otherdomain results in a error of "bob@otherdomain is not a valid email address". Is there some reason or option I've missed controling this behaviour? I'm running 4.5.9 NE.

  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    20

    Default

    I just noticed that you added to Bug 20801 - Forwarding email address thanks for searching!

    I will say that:
    4.5.9 - I get your error when I try to enter the account or any alises
    5RC1 - I do not have any trouble
    I kinda wonder if it was done long ago to prevent a loop like forwarding to yourself or something...

    In the meantime, can you specify a delimiter like + or - for that account on the other end?
    ie: If the account you're forwarding to accepts recipient delimiters you could enter: bob+fromzimbra@otherdomain.com
    Last edited by mmorse; 11-12-2007 at 02:04 PM.

  3. #3
    Vladimir is offline Advanced Member
    Join Date
    Aug 2007
    Posts
    220
    Rep Power
    7

    Default

    Quote Originally Posted by mmorse View Post
    I just noticed that you added to Bug 20801 - Forwarding email address
    Yeah I found it after I posted, my first search didn't include closed bugs.
    I will say that:
    4.5.9 I get your error when I try to enter the account or any alises
    5RC1 I do not have any trouble
    Thats something. I really hope that RC2 contains a NE version as promised. I guess its not making it today release though.

    Can you specify a delimiter like + or - for that account on the other end?
    I might, but the average user probably doesn't want to do that. Lets hope its fixed in 5.0.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Forwarding problems
    By tilinhonh in forum Administrators
    Replies: 1
    Last Post: 07-24-2007, 09:38 AM
  2. Forwarding to local email account(s)
    By hernad in forum Administrators
    Replies: 0
    Last Post: 06-27-2007, 05:16 AM
  3. Forwarding, and forwarding as Attachments
    By gfdos.sys in forum Users
    Replies: 4
    Last Post: 06-06-2007, 07:22 AM
  4. Mail forwarding via command line
    By NIRMESH KUMAR in forum Administrators
    Replies: 2
    Last Post: 01-24-2007, 03:19 AM
  5. Forwarding
    By scottp in forum Administrators
    Replies: 6
    Last Post: 04-05-2006, 04:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •