Results 1 to 6 of 6

Thread: Safari 3.0.4 problems

  1. #1
    naviztirf's Avatar
    naviztirf is offline Junior Member
    Join Date
    Nov 2007
    Location
    CA
    Posts
    5
    Rep Power
    7

    Default Safari 3.0.4 problems

    Hello,

    I run a mostly Mac based network, and some of my users have moved to OS X 10.5 (Leopard) which has Safari 3.0.4 preinstalled. Users can't log into my zimbra web app with the new version, they get the error:

    "An unknown application error has occurred. Please correct any errors and retry. If the problem persists, please contact your System Administrator. (service.PARSE_ERROR)"

    I saw in an earlier thread this exact problem with the beta release of Safari 3, but I wondered if there is a fix for it? I'm on the OSS version of Zimbra: 4.5.9_GA_1454.

    For now, I'm advising my users to use firefox, which continues to work fine.

    Thanks!

    -Navi

  2. #2
    pshah is offline Zimbra Employee
    Join Date
    Sep 2005
    Location
    Sunnyvale, CA
    Posts
    269
    Rep Power
    9

    Default

    Unfortunately, Safari3 is not compatible with v4.x - in fact, v5 of Zimbra will no longer support v2.x for Safari (these user must use the lite client or Firefox).
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #3
    naviztirf's Avatar
    naviztirf is offline Junior Member
    Join Date
    Nov 2007
    Location
    CA
    Posts
    5
    Rep Power
    7

    Default

    Quote Originally Posted by pshah View Post
    Unfortunately, Safari3 is not compatible with v4.x - in fact, v5 of Zimbra will no longer support v2.x for Safari (these user must use the lite client or Firefox).

    Thanks for the reply. Does this mean then that v5 will support Safari 3, just not Safari 2.x?

  4. #4
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    yup it will.

  5. #5
    jdell is offline Project Contributor
    Join Date
    Jul 2006
    Location
    Reno, NV, USA
    Posts
    203
    Rep Power
    9

    Default

    Quote Originally Posted by jholder View Post
    yup it will.
    advanced client (ajax) or standard client (html) or both?

    Just tried demo site and it is only standard client right now.

  6. #6
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Quote Originally Posted by jdell View Post
    advanced client (ajax) or standard client (html) or both?

    Just tried demo site and it is only standard client right now.
    The demo is RC1. Safari support didn't get implemented until RC2

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iSync Connector / Apple Address Book Problems
    By jrosen in forum CalDAV / CardDAV / iSync
    Replies: 11
    Last Post: 04-16-2007, 03:40 PM
  2. Status of Safari support?
    By k-gun12 in forum Administrators
    Replies: 9
    Last Post: 02-07-2007, 11:46 AM
  3. Problems with public Subversion repository
    By dwhite in forum Developers
    Replies: 0
    Last Post: 11-18-2006, 12:25 PM
  4. Problems with Safari?
    By bkazez in forum Users
    Replies: 15
    Last Post: 04-28-2006, 09:20 AM
  5. M2 broken under Safari
    By Heladito in forum Developers
    Replies: 4
    Last Post: 11-18-2005, 02:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •