Results 1 to 4 of 4

Thread: Cannot connect to admin/port 7071

  1. #1
    gnyce1 is offline Intermediate Member
    Join Date
    Oct 2007
    Location
    Philadelphia, PA, United States
    Posts
    17
    Rep Power
    7

    Default Cannot connect to admin/port 7071

    Recently upgraded to 4.5.9 NE, and after a restart of the server, I cannot connect to port 7071. Everything else seems to work - and and can connect using zmprov. All services are running and I can use, minus the 7071 web-admin interface.

    Looking at the /opt/zimbra/tomcat/logs/catalina.out I see some error messages...

    WARNING: A docBase /opt/zimbra/apache-tomcat-5.5.15/webapps/zimbra inside the host appBase has been specified, and will be ignored
    Oct 29, 2007 9:37:10 AM org.apache.catalina.core.StandardContext resourcesStart
    SEVERE: Error starting static Resources
    java.lang.IllegalArgumentException: Document base /opt/zimbra/apache-tomcat-5.5.15/server/webapps/manager does not exist or is not a readable directory
    SEVERE: Context [/manager] startup failed due to previous errors
    Oct 29, 2007 9:37:10 AM org.apache.catalina.core.StandardContext stop
    INFO: Container org.apache.catalina.core.ContainerBase.[Catalina].[localhost].[/
    manager] has not been started
    Oct 29, 2007 9:37:10 AM org.apache.catalina.core.StandardContext resourcesStart
    SEVERE: Error starting static Resources
    java.lang.IllegalArgumentException: Document base /opt/zimbra/apache-tomcat-5.5.
    15/server/webapps/host-manager does not exist or is not a readable directory
    SEVERE: Context [/host-manager] startup failed due to previous errors

    The /opt/zimbra/apache-tomcat-5.5.15/server/webapps/ directory is indeed empty. So is my problem

    1) missing files, or
    2) is my problem a variable/config one, basically what is stated in the first error message I posted...?

    Any help/hints appreciated.

  2. #2
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Try turning off iptabes
    if rhel service iptables stop

  3. #3
    gnyce1 is offline Intermediate Member
    Join Date
    Oct 2007
    Location
    Philadelphia, PA, United States
    Posts
    17
    Rep Power
    7

    Default that fixed it

    Geez, I feel stupid. I would have sworn that I had turned it off from even starting using chkconfig. But when I check, it is on - I've done multiple reboots, but _just_ran into this... would this have gotten re-set on the upgrade from 4.5.7 to 4.5.9? That frankly doesnt' make sense to me, but I can't explain this otherwise...

    [root@mail webapps]# chkconfig --list|grep iptables
    iptables 0 : off 1 : off 2 : on 3 : on 4 : on 5 : on 6 : off

  4. #4
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    If you did a recent OS update (yum update/apt-get update/up2date) then I suppose it's possible.

    The zimbra installer won't touch any services. At most, the only thing it does is check for conflicting services, ie postfix/ldap/sendmail

    Glad it's working.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  2. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 04:32 PM
  3. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM
  4. Can't send or receive mails from Zimbra
    By ppurama in forum Administrators
    Replies: 4
    Last Post: 11-14-2005, 10:17 AM
  5. Uh oh...
    By agnOstos in forum Installation
    Replies: 26
    Last Post: 10-14-2005, 08:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •