Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: [SOLVED] Unable to use POP3

  1. #11
    leog21 is offline Special Member
    Join Date
    Sep 2007
    Posts
    123
    Rep Power
    7

    Default

    Thanks for your help, the config for clear text has been swtiched to TRUE per your instructions.

    However, I still can not see the POP server, even internally. I should be able to open a telnet session to the server on the LAN on port 110 correct?

  2. #12
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    yes, doing:
    telnet mail.venarc.net 110 (or telnet mail.venarc.net:110 depending on your platform)
    would return something like:
    + OK venarc Zimbra POP3 server ready

    Was there a reason you're not opening it externally? just curious

    Any firewall on the box as well?

  3. #13
    leog21 is offline Special Member
    Join Date
    Sep 2007
    Posts
    123
    Rep Power
    7

    Default

    No firewall on the box, SELInux is turned off as well.

    I'm not accessing it externally to eliminate the possiblity that it is a firewall problem.

  4. #14
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,491
    Rep Power
    56

    Default

    Quote Originally Posted by leog21 View Post
    No firewall on the box, SELInux is turned off as well.

    I'm not accessing it externally to eliminate the possiblity that it is a firewall problem.
    Have you tried doing the telnet when you're on the Zimbra server? Does it work?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #15
    leog21 is offline Special Member
    Join Date
    Sep 2007
    Posts
    123
    Rep Power
    7

    Default

    yes I can access it from the server. I checked and IPtables was on.

    Another admin has been working on this box. Thank you very much for all your help.

  6. #16
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    It happens -marking as solved

  7. #17
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Outlook 2003: Unable to Login
    By SubFreeze in forum Administrators
    Replies: 2
    Last Post: 01-07-2009, 04:24 AM
  2. Replies: 20
    Last Post: 12-21-2007, 01:48 AM
  3. Set Zimbra to Automatically Download from POP3 Accounts
    By dbachman in forum Administrators
    Replies: 1
    Last Post: 08-29-2007, 09:05 AM
  4. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 10:30 PM
  5. POP3 and SMTP time out issues
    By MarkStratmann in forum Administrators
    Replies: 0
    Last Post: 10-19-2006, 11:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •