Results 1 to 3 of 3

Thread: Trying to understand audit log

  1. #1
    rfoster is offline Active Member
    Join Date
    Aug 2007
    Location
    U.S. Pacific Northwest
    Posts
    25
    Rep Power
    7

    Default Trying to understand audit log

    Hi,

    I have not found any documentation on the format of the log entries. I'm trying to understand entries in the audit log that look like the ones below.

    2007-10-19 11:03:45,837 INFO [http-443-Processor94] [name=rwhite@7cedarxxx.com;mid=30;ip=65.243.191.12; ua=ZimbraWebClient - IE7 (Win)/4.5.6_GA_1023.UBUNTU6;] security - cmd=Auth; account=linda@7cedarxxx.com; protocol=zsync;

    2007-10-19 11:04:13,543 INFO [http-443-Processor95] [name=linda;mid=69;DeviceId=0077BOGUSB676A263D777E0 0C9D7D777;DeviceType=PocketPC;SyncCmd=Ping;] security - cmd=Auth; account=paula@7cedarxxx.com; protocol=zsync;

    For the most part the "name" part of the log entries match the "account" part but a few like those above do not. I sure would appreciate some help interpretting audit log entries.

    Thanks!

    Bob

  2. #2
    rfoster is offline Active Member
    Join Date
    Aug 2007
    Location
    U.S. Pacific Northwest
    Posts
    25
    Rep Power
    7

    Default

    Bump....

    I am looking at these audit.log entries trying to troubleshoot some mysterious events that a couple of users have been reporting involving disappearing emails that end up in the trash. If anyone can give some pointers to where these entries in audit.log might be explained it could be helpful in understanding what's going on. I'm willing to dig through code when I get the chance. I plan on starting a separate thread on the mysteries themselves if they are not solved soon. This thread is about shedding light on the log message format.

    Thanks for looking.

    Bob

  3. #3
    peter@mxtoolbox.com is offline Partner (VAR/HSP)
    Join Date
    Feb 2007
    Location
    Austin, TX
    Posts
    110
    Rep Power
    8

    Default

    Could somebody please shed light on these types of lines? Why are there two completely unrelated addresses for Outlook Connector lines where protocol=zsync?

    Peter
    Peter LeBlond
    Product Development Engineer
    http://www.mxtoolbox.com


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Errors installing Outlook Connector
    By Tim G in forum Zimbra Connector for Outlook
    Replies: 57
    Last Post: 05-05-2011, 02:27 PM
  2. Connector Fails
    By ILLCOMM in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 09-28-2007, 12:08 PM
  3. Error Installing Outlook Connector
    By DanO in forum Zimbra Connector for Outlook
    Replies: 17
    Last Post: 08-28-2007, 09:35 AM
  4. Outlook connector installation error
    By ssrivera in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 07-03-2007, 04:21 PM
  5. Replies: 2
    Last Post: 10-02-2006, 08:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •