Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: [SOLVED] Ouch my mail!

  1. #1
    fernandoflorez is offline Project Contributor
    Join Date
    Sep 2006
    Posts
    252
    Rep Power
    8

    Default [SOLVED] Ouch my mail!

    My zimbra mail server went down 5 minutes ago.
    Didn't know what happened. Everything seems to be working but zimbra.

    Actually i have a very interesting zmmtaconfig.log. Any other important logs i should check?

    What does this mean?

    Code:
    Thu Oct 18 10:19:25 2007  CONTROL MAILBOX: /opt/zimbra/bin/zmmailboxctl stop norewrite
    /opt/zimbra/bin/postfix stop norewrite returned 0000:$VAR1 = {
              'stats' => 'zimbraServiceEnabled',
              'mailbox' => 'zimbraServiceEnabled',
              'logger' => 'zimbraServiceEnabled',
              'antivirus' => 'zimbraServiceEnabled'
            };
    Thanks,

  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Any changes? like a recent disable of mta? (though it doesn't apply till you tell it to)
    Log file list: /docs/ne/latest/administration_guide/9_Monitoring.12.1.html#1075561
    Expecially /opt/zimbra/log/mailbox.log & /var/log/zimbra.log

    If you can't click 'manage attachments' to post a .zip/.txt of the log files use pastebin - collaborative debugging tool and post a link. You can also use the zimbra private pastebin - collaborative debugging tool which I make an effort to edit out domain names & ip's so people don't have their personal info up there too long or I clean out the whole thing if the issue is long resolved and isn't needed for history purposes (or use some other file host of your preference, etc).
    Last edited by mmorse; 10-18-2007 at 09:26 AM.

  3. #3
    fernandoflorez is offline Project Contributor
    Join Date
    Sep 2006
    Posts
    252
    Rep Power
    8

    Default

    Not at all. I haven't touch this server since i upgraded to 4.5.8. Strange!

    Thanks!

  4. #4
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    welp, start going through the logs

  5. #5
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Make a backup first.

    Then post your zmcontrol status, and your logs:
    /var/log/zimbra.log
    /opt/zimbra/log/mailbox.log

    Good luck-
    jh

  6. #6
    fernandoflorez is offline Project Contributor
    Join Date
    Sep 2006
    Posts
    252
    Rep Power
    8

    Default

    Already backing up... takes a huge amount of time though... i'm trying to disconnect my phone now or i'm going to get crazy

    some parts of my logs:

    zimbra.log

    Code:
    Oct 18 10:19:00 trinity slapd[1771]: daemon: shutdown requested and initiated.
    Nothing unusual on mailbox.log

    zmmtaconfig.log

    Code:
    /opt/zimbra/bin/zmclamdctl status norewrite returned 0000:Thu Oct 18 10:18:58 2007  Service antivirus is not enabled.  Skipping antivirus
    Thu Oct 18 10:18:58 2007  Service antispam is not enabled.  Skipping antispam
    Thu Oct 18 10:18:58 2007  Service mta is not enabled.  Skipping mta
    Thu Oct 18 10:18:58 2007  Service mta is not enabled.  Skipping sasl
    Thu Oct 18 10:18:58 2007  Service mailbox is not enabled.  Skipping webxml
    Thu Oct 18 10:18:58 2007  Service mailbox is not enabled.  Skipping mailbox
    Thu Oct 18 10:18:58 2007  Service imapproxy is not enabled.  Skipping perdition
    Thu Oct 18 10:18:58 2007  service sasl was disabled need to stop
    Thu Oct 18 10:18:58 2007  service spell was disabled need to stop
    Thu Oct 18 10:18:58 2007  service stats was disabled need to stop
    Thu Oct 18 10:18:58 2007  service ldap was disabled need to stop
    Thu Oct 18 10:18:58 2007  service antispam was disabled need to stop
    Thu Oct 18 10:18:58 2007  service snmp was disabled need to stop
    Thu Oct 18 10:18:58 2007  service tomcat was disabled need to stop
    Thu Oct 18 10:18:58 2007  service mta was disabled need to stop
    Finished doing a backup and restarted. Everything seems normal now. Any clue?

    Thanks,

  7. #7
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Well that's good that your back up and running!

    When you get a breather could you export all those logs for us to dig through?

    See my first post on some ways to get them to us, for privacy you could email them to us as well, etc, etc.
    (sry 'manage attachments' on the forum posts needs a little fixing)
    Last edited by mmorse; 10-18-2007 at 09:16 AM.

  8. #8
    fernandoflorez is offline Project Contributor
    Join Date
    Sep 2006
    Posts
    252
    Rep Power
    8

    Default

    I would preffer sending them via email if you don't mind.

    Thanks!

  9. #9
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    no sweat, both of us have them in our profiles

  10. #10
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    -received and forwarded to john as well
    If anyone else wants to see it ask proto or zimbra employees can let john know.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  4. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 03:34 PM
  5. Mail not getting to mail boxes
    By ehults in forum Installation
    Replies: 5
    Last Post: 10-31-2005, 09:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •