Results 1 to 5 of 5

Thread: daemon: getaddrinfo() failed: Name or service not known ?

  1. #1
    colin7151 is offline Intermediate Member
    Join Date
    Mar 2007
    Posts
    24
    Rep Power
    8

    Default daemon: getaddrinfo() failed: Name or service not known ?

    I have Zimbra 4.5.8 OSS on CentOS 4.5. It was working well in production until I started getting the error


    daemon: getaddrinfo() failed: Name or service not known

    Whenever I tried to start up Zimbra. Any thoughts as to where I should go from here ?

  2. #2
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    What os are you using?

    Also, what does your hosts file look like?

  3. #3
    colin7151 is offline Intermediate Member
    Join Date
    Mar 2007
    Posts
    24
    Rep Power
    8

    Default

    OS is CentOS 4.5, Hosts file is:

    Code:
    # Do not remove the following line, or various programs
    # that require network functionality will fail.
    127.0.0.1               localhost.localdomain localhost
    
    myipaddy          mail1.mydomain.com

  4. #4
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Try adding your hostname after your FQDN, for example:

    10.10.3.1 mail.domain.com mail

  5. #5
    colin7151 is offline Intermediate Member
    Join Date
    Mar 2007
    Posts
    24
    Rep Power
    8

    Default

    Ok, good call. Should have checked that from the beginning.

    Thanks !

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrade: 4.5.5 -> 4.5.6 failed, LDAP/slapd issues
    By Daimyo in forum Installation
    Replies: 7
    Last Post: 08-04-2007, 09:23 PM
  2. Antivirus is blocking emails in deffered queue
    By sergiumartin in forum Administrators
    Replies: 15
    Last Post: 07-14-2007, 03:04 PM
  3. Lotus migration
    By babou in forum Migration
    Replies: 15
    Last Post: 03-05-2007, 10:33 PM
  4. Replies: 18
    Last Post: 03-20-2006, 02:22 PM
  5. Internal Mails Stop Working After a While
    By mintra in forum Administrators
    Replies: 30
    Last Post: 02-02-2006, 08:35 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •