Results 1 to 5 of 5

Thread: Postfix connection refused

  1. #1
    Runner is offline Active Member
    Join Date
    Jun 2007
    Location
    New Hampshire USA
    Posts
    29
    Rep Power
    8

    Default Postfix connection refused

    Two days ago I upgraded my CentOS 5.0 to the latest kernel and at the same time my mail to Zimbra stopped. Both the Admin GUI and CLI show that my MTA is running but when I check the /var/log/zimbra/ is shows that postfix connections refused.

    Log details

    Oct 3 04:06:03 tycho zmmailboxdmgr[4673]: status OK
    Oct 3 04:06:03 tycho zimbramon[4506]: 4506:info: 2007-10-03 04:06:01, STATUS: tycho.mydomain.com: antispam: Running Oct 3 04:06:03 tycho zimbramon[4506]: 4506:info: 2007-10-03 04:06:01, STATUS: tycho.mydomain.com: antivirus: Running Oct 3 04:06:03 tycho zimbramon[4506]: 4506:info: 2007-10-03 04:06:01, STATUS: tycho.my.com: ldap: Running Oct 3 04:06:03 tycho zimbramon[4506]: 4506:info: 2007-10-03 04:06:01, STATUS: tycho.mydomain.com: logger: Running Oct 3 04:06:03 tycho zimbramon[4506]: 4506:info: 2007-10-03 04:06:01, STATUS: tycho.mydomain.com: mailbox: Running Oct 3 04:06:03 tycho zimbramon[4506]: 4506:info: 2007-10-03 04:06:01, STATUS: tycho.mydomain.com: mta: Running Oct 3 04:06:03 tycho zimbramon[4506]: 4506:info: 2007-10-03 04:06:01, STATUS: tycho.mydomain.com: snmp: Running Oct 3 04:06:03 tycho zimbramon[4506]: 4506:info: 2007-10-03 04:06:01, STATUS: tycho.mydomain.com: spell: Running Oct 3 04:06:03 tycho zimbramon[4506]: 4506:info: 2007-10-03 04:06:01, STATUS: tycho.mydomain.com: stats: Stopped Oct 3 04:07:09 tycho postfix/qmgr[13410]: 6B2F41EC02BC: from=<admin@tycho.mydomain.com>, size=1137, nrcpt=1 (queue active)
    Oct 3 04:07:09 tycho postfix/lmtp[4815]: connect to tycho.mydomain.com[65.254.250.110]: Connection refused (port 7025)
    Oct 3 04:07:09 tycho postfix/lmtp[4815]: 6B2F41EC02BC: to=<ray.stahl@mydomain.com>, relay=none, delay=70515, delays=70515/0.02/0.05/0, dsn=4.4.1, status=deferred (connect to tycho.mydomain.com[65.254.250.110]: Connection refused)
    Oct 3 04:08:03 tycho zmmailboxdmgr[5001]: status requested
    Oct 3 04:08:03 tycho zmmailboxdmgr[5001]: status OK


    I am also suffer from the no stats on my mail count, I get AV/AS data. I noticed that Zimbra is not generating and ZImbrastats.csv files since 9-2-07 when I upgraded from 4.5.6 to 5.0 B3.

    Any help would be appreciated.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,498
    Rep Power
    56

    Default

    Have you checked if all the services are running? If they are, have you checked that SElinux, iptables and ipV6 are all disabled? Upgrading the kernel should not have that effect on Zimbra.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Runner is offline Active Member
    Join Date
    Jun 2007
    Location
    New Hampshire USA
    Posts
    29
    Rep Power
    8

    Default

    Quote Originally Posted by phoenix View Post
    Have you checked if all the services are running? If they are, have you checked that SElinux, iptables and ipV6 are all disabled? Upgrading the kernel should not have that effect on Zimbra.
    i looked at my services are running except my stats and the SELinux, iptables and ipV6 are not running.

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,498
    Rep Power
    56

    Default

    Well then, how about a DNS problem? If you're behind a firewall or router do you have a Split DNS set-up, does your LAN IP resolve correctly?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    A rundown/diagram would be nice (even though you just upgraded kernels) it would still let us know about your setup & what to proceed with-

    This would suggest that it's not communicating w/ port 7025 properly:
    Quote Originally Posted by Runner
    Oct 3 04:07:09 tycho postfix/lmtp[4815]: 6B2F41EC02BC: to=<ray.stahl@mydomain.com>, relay=none, delay=70515, delays=70515/0.02/0.05/0, dsn=4.4.1, status=deferred (connect to tycho.mydomain.com[65.254.250.110]: Connection refused)
    ie: It's coming into the mta but not the mailbox Incoming Mail Problems - ZimbraWiki
    Last edited by mmorse; 10-03-2007 at 08:56 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zmprov mc default zimbraFeatureNotebookEnabled TRUE
    By nbhanji in forum Installation
    Replies: 11
    Last Post: 04-29-2008, 10:39 AM
  2. Error loading on Mac OS X 10.4.10 server PPC
    By qprcanada in forum Installation
    Replies: 7
    Last Post: 10-26-2007, 06:25 AM
  3. Can not reach https://example.com:7017/zimbraAdmin
    By Max Ma in forum Installation
    Replies: 14
    Last Post: 03-31-2007, 09:14 AM
  4. Replies: 26
    Last Post: 02-12-2007, 07:23 PM
  5. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •