Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 37

Thread: [SOLVED] Some Outside emails are being delayed.

  1. #11
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Unless your extremely bogged down-5 minutes should be plenty...
    You've been on zimbra since oct 2006 just fine right?
    Want to attach your entire postfix log?
    Or look for the time differences between the original 'connect from' attempts to the 'timeout after DATA' for smtp102.rog.mail.re2.yahoo.com, smtp01.bis.na.blackberry.com, mercury.golden.net, etc

    If you we're hitting max connections you'd see some concurrent connections errors & I would still expect stuff to show up in your queues from time to time during lul's in traffic

    (you can do a quick find & replace to pull out your domain names)
    Last edited by mmorse; 10-02-2007 at 07:23 PM.

  2. #12
    tbovingdon is offline Special Member
    Join Date
    Oct 2006
    Posts
    151
    Rep Power
    8

    Default

    dumb question is the zimbra.log the postfix.log

  3. #13
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    yes, though I said 'postfix log' not 'postfix.log'
    logfile locations: /docs/ne/latest/administration_guide/9_Monitoring.12.1.html#1075561
    Last edited by mmorse; 10-02-2007 at 06:27 PM. Reason: logfile list

  4. #14
    tbovingdon is offline Special Member
    Join Date
    Oct 2006
    Posts
    151
    Rep Power
    8

    Default

    you did.

    i am very tired. long day. attached.

    i will delete this and above log once we have resolved this..
    Last edited by tbovingdon; 10-03-2007 at 12:13 PM.

  5. #15
    gmsmith is offline Moderator
    Join Date
    Apr 2006
    Location
    Williamsburg, VA
    Posts
    451
    Rep Power
    9

    Default

    Can you post the output of:

    (as zimbra user) zmcontrol status

  6. #16
    tbovingdon is offline Special Member
    Join Date
    Oct 2006
    Posts
    151
    Rep Power
    8

    Default

    zimbra@mail:~$ zmcontrol status
    Host mail.example.ca
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Running
    mta Running
    snmp Running
    spell Running
    zimbra@mail:~$

  7. #17
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    ah, with the time you viewed-you might not have see the logfile update:
    Oct 2 16:20:10 mail zimbramon[22720]: 22720:info: 2007-10-02 16:20:02, STATUS: mail.example.ca: antispam: Running
    Oct 2 16:20:10 mail zimbramon[22720]: 22720:info: 2007-10-02 16:20:02, STATUS: mail.example.ca: antivirus: Running
    Oct 2 16:20:10 mail zimbramon[22720]: 22720:info: 2007-10-02 16:20:02, STATUS: mail.example.ca: ldap: Running
    Oct 2 16:20:10 mail zimbramon[22720]: 22720:info: 2007-10-02 16:20:02, STATUS: mail.example.ca: logger: Running
    Oct 2 16:20:10 mail zimbramon[22720]: 22720:info: 2007-10-02 16:20:02, STATUS: mail.example.ca: mailbox: Running
    Oct 2 16:20:10 mail zimbramon[22720]: 22720:info: 2007-10-02 16:20:02, STATUS: mail.example.ca: mta: Running
    Oct 2 16:20:10 mail zimbramon[22720]: 22720:info: 2007-10-02 16:20:02, STATUS: mail.example.ca: snmp: Running
    Oct 2 16:20:10 mail zimbramon[22720]: 22720:info: 2007-10-02 16:20:02, STATUS: mail.example.ca: spell: Running
    Last edited by mmorse; 10-02-2007 at 06:55 PM. Reason: ah

  8. #18
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    first 'paring':
    Oct 2 06:25:55 mail postfix/smtpd[3431]: connect from web2.stormweb.net[64.34.26.12]
    Oct 2 06:25:55 mail postfix/smtpd[3431]: 6C4271214026: client=web2.stormweb.net[64.34.26.12]
    & 5 min later:
    Oct 2 06:30:03 mail postfix/smtpd[3431]: lost connection after DATA from web2.stormweb.net[64.34.26.12]
    Oct 2 06:30:03 mail postfix/smtpd[3431]: disconnect from web2.stormweb.net[64.34.26.12]

  9. #19
    tbovingdon is offline Special Member
    Join Date
    Oct 2006
    Posts
    151
    Rep Power
    8

    Default

    what do you mean first 'paring'

  10. #20
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    I was trying to match up the times from the first connection attempts to the timeout
    Kinda found it suspicious that it was within 7 seconds of 5min which = 300sec (the default for smtp_timeout)
    I wasn't going to post them all of course...just showing what I was looking at

    anything special about your move?
    Last edited by mmorse; 10-02-2007 at 08:45 PM.

Page 2 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Errors because of Deffered emails
    By mansuper in forum Administrators
    Replies: 0
    Last Post: 11-20-2006, 04:08 PM
  2. Deleting emails before a particular date
    By mansuper in forum Zimbra in Education
    Replies: 6
    Last Post: 11-16-2006, 02:57 PM
  3. zmpurgemessages leaving emails in inbox
    By brousky in forum Administrators
    Replies: 2
    Last Post: 11-02-2006, 11:02 AM
  4. Not receiving emails
    By koby in forum Installation
    Replies: 2
    Last Post: 08-28-2006, 03:29 AM
  5. emails don't show up in inbox in browser
    By pstelzer in forum Installation
    Replies: 10
    Last Post: 12-13-2005, 10:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •