Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: [SOLVED] Recieving mail problem?

  1. #11
    Max Ma is offline Loyal Member
    Join Date
    Mar 2007
    Posts
    97
    Rep Power
    8

    Default

    Raman,
    R u trying to send a message from your zimbra Admin account to your other domain account this zimbra server?
    did it throught?
    as in the log, there is not message information regarding in a out from your server. Therefore, you need to check the arrange with the MX record setting.
    Is this your backup server or is this your main server?

    the log you provide only show the system is running but not message in or out.

  2. #12
    raman is offline Active Member
    Join Date
    Jan 2007
    Location
    india
    Posts
    29
    Rep Power
    8

    Default mail issue

    if i am sending mail through admin@acx...ocpserver.com to any account like gmail,yahoo it is through

    same like my domain outgoing through....

    in receiving :-- i can receive mail in admin accout which is admin@acx...ocpserver.com

    but i am not able to recieve mail in my domain..which i add in zimbra server.

    current log detail:--

    Oct 1 10:52:04 zimbra** postfix/smtpd[14766]: warning: 122.163.255.199: hostname ABTS-NCR-Dynamic-199.255.163.122.airtelbroadband.in verification failed: Name or service not known
    Oct 1 10:52:04 zimbra** postfix/smtpd[14766]: connect from unknown[122.163.255.199]
    Oct 1 10:52:05 zimbra** postfix/smtpd[14766]: NOQUEUE: reject: RCPT from unknown[122.163.255.199]: 554 <santhharmony@yahoo.com>: Relay access denied; from=<santh@abc***.com> to=<santhharmony@www.com> proto=ESMTP helo=<santosh1>
    Oct 1 10:52:05 zimbra** postfix/smtpd[14766]: disconnect from unknown[122.163.255.199]
    Oct 1 10:52:42 zimbra** postfix/smtpd[14766]: warning: 87.245.146.52: hostname nas.tomilino.net verification failed: Name or service not known
    Oct 1 10:52:42 zimbra** postfix/smtpd[14766]: connect from unknown[87.245.146.52]
    Oct 1 10:52:42 zimbra** postfix/smtpd[16008]: warning: 87.245.146.52: hostname nas.tomilino.net verification failed: Name or service not known
    Oct 1 10:52:42 zimbra** postfix/smtpd[16008]: connect from unknown[87.245.146.52]
    Oct 1 10:52:42 zimbra** postfix/smtpd[16010]: warning: 87.245.146.52: hostname nas.tomilino.net verification failed: Name or service not known
    Oct 1 10:52:42 zimbra** postfix/smtpd[16010]: connect from unknown[87.245.146.52]
    Oct 1 10:52:42 zimbra** postfix/smtpd[16011]: warning: 87.245.146.52: hostname nas.tomilino.net verification failed: Name or service not known
    Oct 1 10:52:42 zimbra** postfix/smtpd[16011]: connect from unknown[87.245.146.52]
    Oct 1 10:52:44 zimbra** postfix/smtpd[14766]: NOQUEUE: reject: RCPT from unknown[87.245.146.52]: 550 <3dcareers@abc***.com>: Recipient address rejected: abc***.com; from=<jqnmxkqqbo@ms53.hinet.net> to=<3dcareers@abc***.com> proto=SMTP helo=<x?6>
    Oct 1 10:52:44 zimbra** postfix/smtpd[14766]: lost connection after RCPT from unknown[87.245.146.52]
    Oct 1 10:52:44 zimbra** postfix/smtpd[14766]: disconnect from unknown[87.245.146.52]
    Oct 1 10:52:44 zimbra** postfix/smtpd[16010]: lost connection after MAIL from unknown[87.245.146.52]
    Oct 1 10:52:44 zimbra** postfix/smtpd[16010]: disconnect from unknown[87.245.146.52]
    Oct 1 10:52:44 zimbra** postfix/smtpd[16008]: lost connection after MAIL from unknown[87.245.146.52]
    Oct 1 10:52:44 zimbra** postfix/smtpd[16008]: disconnect from unknown[87.245.146.52]
    Oct 1 10:52:44 zimbra** postfix/smtpd[16011]: lost connection after MAIL from unknown[87.245.146.52]
    Oct 1 10:52:44 zimbra** postfix/smtpd[16011]: disconnect from unknown[87.245.146.52]

  3. #13
    Max Ma is offline Loyal Member
    Join Date
    Mar 2007
    Posts
    97
    Rep Power
    8

    Default

    RAMAN,

    try to go to your admin console
    under the Global settings, can you try to uncheck the protocol checks and DNS checks

  4. #14
    raman is offline Active Member
    Join Date
    Jan 2007
    Location
    india
    Posts
    29
    Rep Power
    8

    Default mail issue

    thanx sir... for such a great help....now it is working.....

    thanx again.

  5. #15
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    20

    Default

    all good?
    ie: can I mark this thread as solved?

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  4. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 03:34 PM
  5. Mail not getting to mail boxes
    By ehults in forum Installation
    Replies: 5
    Last Post: 10-31-2005, 09:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •