Results 1 to 3 of 3

Thread: Spam deleted instead of moved to spam folder?

  1. #1
    emx
    emx is offline Intermediate Member
    Join Date
    Jul 2007
    Location
    Dublin, Ireland
    Posts
    19
    Rep Power
    7

    Default Spam deleted instead of moved to spam folder?

    I noticed the following entry in zimbra.log:

    Code:
    Sep 16 23:40:32 lab amavis[12134]: (12134-01) Blocked SPAM, [61.81.141.23] [61.81.141.23] <adam.kegelopdz@sympatico.ca> -> <user@ourzimbra.com>, Message-ID: <133335850468.383821173869@sympatico.ca>, mail_id: y5k69ToNjJV9, Hits: 20.574, 3281 ms
    Sep 16 23:40:32 lab postfix/smtp[22105]: 7876A484449: to=<user@ourzimbra.com>, relay=127.0.0.1[127.0.0.1], delay=6, status=sent (250 2.5.0 Ok, id=12134-01, BOUNCE),
    Sep 16 23:40:32 lab postfix/qmgr[12125]: 7876A484449: removed
    I checked this user's webmail in his "junk" folder but no mail was found.

    Is this normal? I would have expected to find the junk mail there.

    Checking the Zimbra admin interface, under Global Settings I noticed that AS/AV is not enabled. Should it be?
    This page says "Settings only apply to servers that have the appropriate service(s) installed and enabled. Server settings override global settings." however when checking server settings, no AS/AV option is to be found.

    I am confused... would appreciate any clarification.

    Thanks

  2. #2
    brian is offline Project Contributor
    Join Date
    Jul 2006
    Posts
    623
    Rep Power
    9

    Default

    You'll want to use the AS/AV control settings under the server settings. In earlier version of 4.5.x the Global settings didn't control anything and have since been removed.

    Junk email will only be delivered to the junk folder if it is at or higher then the spam tag level but lower then the kill level. Any spam marked at or higher then the kill level is discarded.

    Starting with either 4.5.6 or 4.5.7 we just discard and no longer bounce spam at the kill level as your log indicates .
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #3
    padraig's Avatar
    padraig is offline Elite Member
    Join Date
    Jul 2006
    Location
    ireland
    Posts
    388
    Rep Power
    8

    Question 4.5.6 upgrade -- BOUNCE in the log

    Quote Originally Posted by emx View Post
    I noticed the following entry in zimbra.log:

    Code:
    Sep 16 23:40:32 lab amavis ... status=sent (250 2.5.0 Ok, id=12134-01, BOUNCE),
    Sep 16 23:40:32 lab postfix/qmgr[12125]: 7876A484449: removed

    i'm starting to see a lot of there in my 4.5.6 upgrade can you let me know what the
    BOUNCE in the log means
    Thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. .pst migration issues
    By jimklein in forum Migration
    Replies: 13
    Last Post: 02-16-2009, 01:55 AM
  2. spam management (external mx & junk folder)
    By Artturi in forum Administrators
    Replies: 5
    Last Post: 06-20-2008, 07:02 PM
  3. Replies: 3
    Last Post: 08-11-2007, 12:40 PM
  4. Deleted spam training accounts by fault
    By karmek in forum Administrators
    Replies: 6
    Last Post: 07-13-2007, 05:05 AM
  5. Spam training and Junk folder behavior
    By flyerguybham in forum Administrators
    Replies: 9
    Last Post: 02-14-2007, 12:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •