Results 1 to 4 of 4

Thread: zimbra opensource - active directory -> (account error) zombie account

  1. #1
    ojak is offline New Member
    Join Date
    Sep 2007
    Posts
    3
    Rep Power
    7

    Unhappy zimbra opensource - active directory -> (account error) zombie account

    hi all..

    first of all.. please help me on this.. its make me crazy..

    i've installed a mail server using zimbra opensource edition...

    the authentication method is integrated with active directory on windows 2003 R2 server...

    i've create the user accounts on zimbra using zmprov command (with script help to add houndreds of users), FYI i implement this on my small campus to create students email account based on their students id.

    now the problem is...

    when some user change their password (from default password) on the windows 2003 server (AD).. they can't login anymore to the zimbra account.
    the worst.. when try to add the account on zimbra using admin CP. it says that the account already exist

    BUT.. when i try to search the account.. its not exist.. thats way i called it zombie account.. i've try to look directly to the mysql database but i can't find the account information...

    but i'm no sure if the account error because of the password was changed or other problem...


    please anybody help me on this.. plleeaasseeee......


    FYI
    i'm using zimbra OS 4.5.6
    the error message
    A distribution list, an alias, a resource or an account with the specified name already exists. Please choose another name.
    thankyou.

  2. #2
    ojak is offline New Member
    Join Date
    Sep 2007
    Posts
    3
    Rep Power
    7

    Default help

    just please, anyone give any sollution???

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,585
    Rep Power
    57

    Default

    Code:
    A distribution list, an alias, a resource or an account with the specified name already exists. Please choose another name.
    The obvious question after seeing this error message is, have you looked at all the distribution lists, aliases and account names to see if it really does exist? What commands have you used to list all those details?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    ojak is offline New Member
    Join Date
    Sep 2007
    Posts
    3
    Rep Power
    7

    Default

    i searched the account using admin control panel. also i try to list all the account using zmprov gaa and zmprov ga to get information of the certain account (lost account).. and the search result give nothing (no account)

    but when i try to add the account using zmprov ca command.. it gives error message that the current account already exist..

    i've found that some account "lost" after user change their password on the active directory using windows machine.. but i don't have any idea why is that happened..

    hope you can give me any sollution.. or if there is (maybe) no any sollution, maybe this is a bug or somethin',, i can think another alternative to fix this problem..

    thanx..

    but i love zimbra anyway..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 31
    Last Post: 12-15-2007, 09:05 PM
  2. centos 5 zimbra 4.5.6 no statistics
    By rutman286 in forum Installation
    Replies: 9
    Last Post: 08-14-2007, 09:30 AM
  3. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  4. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM
  5. FC3 Install and no zimbra ?
    By aws in forum Installation
    Replies: 10
    Last Post: 10-09-2005, 04:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •