Results 1 to 5 of 5

Thread: Windows "copy/paste" to mail web GUI?

  1. #1
    Mr_t999 is offline Junior Member
    Join Date
    Sep 2007
    Posts
    7
    Rep Power
    7

    Default Windows "copy/paste" to mail web GUI?

    I'm I brain dead, or is something missing here. When composing mail (htlm or text) shouldn't the normal windows Copy and Paste from the clipboard "work".

    all the correct dropdown stuff shows up but nothing happens. Ie. while composing a html message I tried to paste a .jpg into the body. doesn't happen. Windows-XP client Pc.

  2. #2
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Take a look at this bug to see if this is what you're talking about.

    Ignore the version information at the top. It was an older bug, the it got reopened:
    Bug 6384 - Support inserting inline images in HTML editor (email/calendar appts)

  3. #3
    Mr_t999 is offline Junior Member
    Join Date
    Sep 2007
    Posts
    7
    Rep Power
    7

    Default

    Yes!...is there a fix/patch for this?

  4. #4
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Quote Originally Posted by Mr_t999 View Post
    Yes!...is there a fix/patch for this?
    Well, there isn't a way to copy and paste from the OS to web based mail. I just tried with AOL, Yahoo, and GMail and non of them work either.

    We'll have a feature in 5.0 that will allow you to upload an image, then it will display in the message body.

    5.0 is due sometime in November.

  5. #5
    Mr_t999 is offline Junior Member
    Join Date
    Sep 2007
    Posts
    7
    Rep Power
    7

    Default

    Thanks I will look for it then.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  4. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 03:34 PM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •