Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Zimbra Backup Script ... Small Problem

  1. #11
    r8escjohn's Avatar
    r8escjohn is offline Senior Member
    Join Date
    Jan 2008
    Location
    Columbia City IN
    Posts
    68
    Rep Power
    7

    Default

    Just thought I would report that on OpenSuse 10.2 this script works wonderfully! :->
    I have restored from the created file this does twice now and both times worked super.
    The one small issues I have had with it lately is that since it tries to start Zimbra back up while creating the .tar file, at times some services such as LDAP and Logging do not start properly (I am guessing due to CPU util...) Have created a seperate script that stops and restarts Zimbra 1/2 hour after my backup script runs and so far that seems to work more reliable.

  2. #12
    maumar is online now Elite Member
    Join Date
    Mar 2007
    Location
    Small village in the center of Italy
    Posts
    343
    Rep Power
    8

    Default

    Quote Originally Posted by frankb View Post
    Hello,
    rsync -avHK /opt/zimbra/ /backup/zimbra
    Frank
    maybe lamer note, apologize for that
    why do not use --delete
    into rsync?
    i use
    rsync -avHK --delete /opt/zimbra/ /backup/zimbra

    tia

    maurizio

  3. #13
    dwmtractor's Avatar
    dwmtractor is offline Moderator
    Join Date
    Jul 2007
    Location
    San Jose, CA
    Posts
    1,027
    Rep Power
    9

    Default

    Actually --delete is a good option to use; I started using it in my own script when I noticed that the stupid backup file was ballooning out of control. ;{) Brought things back to an intelligent size PDQ.
    Cheers,

    Dan

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Spam Being Sent Thru Server - Help Needed!
    By msf004 in forum Administrators
    Replies: 22
    Last Post: 03-14-2008, 11:11 PM
  2. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  3. zimbra-core missing
    By kinaole in forum Developers
    Replies: 1
    Last Post: 10-02-2006, 11:59 AM
  4. Replies: 16
    Last Post: 09-07-2006, 06:39 AM
  5. Zimbra Processor Output
    By UltraFlux in forum Installation
    Replies: 3
    Last Post: 02-01-2006, 08:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •