Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: [SOLVED] Zimbra Backup Report: FAIL

  1. #11
    inigoml's Avatar
    inigoml is offline Project Contributor
    Join Date
    Aug 2006
    Location
    Madrid, Spain
    Posts
    124
    Rep Power
    8

    Default

    Quote Originally Posted by peter@mxtoolbox.com View Post
    We too are mounting the NAS with NFS and yes, deletion does take forever. If you can use the --zip option when making your backups, it goes a lot faster since there are way less files to work on.
    Hmm... good idea! I've switched to use --zip option. When this was included in zmbackup? I think that in ancient times (Zimbra 3.x) this option was not available...

  2. #12
    blazeking is offline Advanced Member
    Join Date
    May 2008
    Location
    California!
    Posts
    226
    Rep Power
    7

    Default

    How do you enable the --zip option for making your backups? Where is that set?

  3. #13
    bdial's Avatar
    bdial is offline Moderator
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    modify the cron job for the zimbra user

    Code:
    su - zimbra
    crontab -e
    then find the section that has the backups to run and add the --zip option then save

  4. #14
    blazeking is offline Advanced Member
    Join Date
    May 2008
    Location
    California!
    Posts
    226
    Rep Power
    7

    Default

    Ok, I find this:

    0 1 * * 6 /opt/zimbra/bin/zmbackup -f -a all
    0 1 * * 0-5 /opt/zimbra/bin/zmbackup -i
    0 0 * * * /opt/zimbra/bin/zmbackup -del 1m

    Where do I add the --zip?

  5. #15
    bdial's Avatar
    bdial is offline Moderator
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    you can just add it at the end of the first 2 lines

  6. #16
    blazeking is offline Advanced Member
    Join Date
    May 2008
    Location
    California!
    Posts
    226
    Rep Power
    7

    Default

    Thanks! Enabled. I'll keep an eye out for any further failed backups.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. QUE Failure
    By tbullock in forum Administrators
    Replies: 31
    Last Post: 07-30-2008, 12:17 PM
  2. Error loading on Mac OS X 10.4.10 server PPC
    By qprcanada in forum Installation
    Replies: 7
    Last Post: 10-26-2007, 06:25 AM
  3. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  4. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM
  5. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 01:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •