Results 1 to 2 of 2

Thread: Reboot kill my zimbra tomcat

  1. #1
    danny.sierra@omtech.net's Avatar
    danny.sierra@omtech.net is offline Trained Alumni
    Join Date
    Jun 2007
    Location
    Quito, Ecuador
    Posts
    258
    Rep Power
    7

    Default Reboot kill my zimbra tomcat

    Hi guys im using zimbra open source for a while and it works fine but today i reboot my server and i found out that my zimbra is dead, zmcontrol status says that clam av and tomcat arent running, so i do a zmclamdctl start and a tomcat start but only clam av started, why is that, i read in the forums that i can't solve this problem, so i have to install network version, is that the solution??? i cheked also the ports and nothing is on tomcat ports, so anyway, if i have to install all over again (what i think i have to do) how can i execute a full backup on the open source version, just copying /opt/zimbra folder, or is there anything i have to know before i do this? i don't wan't to have more problems with zimbra, i'm starting to thing this product wasn't a good idea. Thanks guys

  2. #2
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Hi Danny-
    If the issues are Tomcat and Clam, then there really isn't a difference between the Network Edition, and Open Source Editions.

    Can you provide the logs so that we can assist you?

    Also, run an rsync to backup Zimbra (make sure it's totally stopped):
    rsync -avr /opt/zimbra /other/location

    best,
    john

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. QUE Failure
    By tbullock in forum Administrators
    Replies: 31
    Last Post: 07-30-2008, 12:17 PM
  2. upgrade woes -made into new thread
    By JustinHarlow in forum Installation
    Replies: 18
    Last Post: 06-08-2007, 12:11 PM
  3. Replies: 8
    Last Post: 02-27-2007, 04:10 AM
  4. Seeming variety of problems on suse-9.1
    By Crexis in forum Installation
    Replies: 52
    Last Post: 03-04-2006, 12:19 AM
  5. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 04:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •