Results 1 to 2 of 2

Thread: [SOLVED] Restoring zimbra on new mail server

  1. #1
    Join Date
    Jun 2006
    Posts
    13
    Rep Power
    9

    Default [SOLVED] Restoring zimbra on new mail server

    Hello,

    I have the network addition of zimbra; zcs-NETWORK-4.5.6_GA_1044.RHEL4.tgz

    I am running it on linux, redhat:2.6.9-22.ELsmp

    My server has crashed and I am trying to restore from the backup files that have been created in /opt/zimbra/backup.

    I am able to run the zmrestoreldap command successfully and have created the account, along with the mailboxes.

    However, when I run the zmrestoreoffline -sys -a all -c -br I can see the following errors in the mailbox log:

    Any help would be greatly appreciated, as I am dead in the water right now.

    2007-08-28 03:34:29,123 INFO [main] [] backup - created mailbox 29 for account 519bbbe7-ddbe-4de2-84fb-717e6b5e4849 resulting mailbox id=29
    2007-08-28 03:34:29,277 INFO [main] [] backup - Account jj@x.com: All pending file IO completed (0 out of 0)
    2007-08-28 03:34:29,278 WARN [main] [] backup - Error occurred during restore account jj@x.com (519bbbe7-ddbe-4de2-84fb-717e6b5e4849)
    java.io.IOException: No such file or directory
    at java.io.UnixFileSystem.createFileExclusively(Nativ e Method)
    at java.io.File.checkAndCreate(File.java:1345)
    at java.io.File.createTempFile(File.java:1434)
    at com.zimbra.cs.backup.util.Utils.fixDbDumpFile(Util s.java:186)
    at com.zimbra.cs.backup.RestoreAccountSession.loadTab lesFromLocalFile(RestoreAccountSession.java:472)
    at com.zimbra.cs.backup.FileBackupTarget$RestoreAcctS ession.loadTables(FileBackupTarget.java:1942)
    at com.zimbra.cs.backup.RestoreAccountSession.startRe store(RestoreAccountSession.java:183)
    at com.zimbra.cs.backup.FileBackupTarget.restore(File BackupTarget.java:407)
    at com.zimbra.cs.backup.BackupManager.restore(BackupM anager.java:476)
    at com.zimbra.cs.backup.BackupManager.restore(BackupM anager.java:416)
    at com.zimbra.cs.backup.RestoreOfflineUtil.restore(Re storeOfflineUtil.java:155)
    at com.zimbra.cs.backup.RestoreOfflineUtil.main(Resto reOfflineUtil.java:54)

  2. #2
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Hi Billy,
    I'm sorry your having trouble.
    My advice would be to contact support since you are a Network Edition Customer. This helps get one on one support with your issue.

    If you need anything, please feel free to contact me jholder@zimbra.com

    Thanks
    john

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. upgrade woes -made into new thread
    By JustinHarlow in forum Installation
    Replies: 18
    Last Post: 06-08-2007, 12:11 PM
  2. zimbra-core missing
    By kinaole in forum Developers
    Replies: 1
    Last Post: 10-02-2006, 11:59 AM
  3. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM
  4. port 7071 not listening OS X install
    By leeimber in forum Installation
    Replies: 7
    Last Post: 03-21-2006, 10:47 AM
  5. Monitoring : Data not yet avalaible
    By s3nz3x in forum Installation
    Replies: 7
    Last Post: 11-30-2005, 07:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •