Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: New Install

  1. #1
    rshol is offline Member
    Join Date
    Sep 2005
    Posts
    11
    Rep Power
    9

    Default New Install

    Just got Zimbra up and working on a CentOS 4.2 box. Web interface looks very nice and is pretty snappy performance wise except for the initial log in. Some questions.

    1) I can receive and send mail just fine with a Thunderbird mail client, but I cannot send mail (although I can receive it) with K-mail. It complains of either a wrong password (which is not the case) or an unsupported authorization method. I have tried all of the authorization methods availabel in k-mail to no avail. My settings in zimbra are as follows:

    Global => MTA authentication enabled dns lookups enabled
    Global => POP not enabled (I'm using IMAP)
    Global => IMAP enabled SSL for IMAP enabled clear text login enabled


    Servers => MTA enabled TLS authentication only not enabled
    Servers => IMAP enabled SSL for IMAP not enabled clear text login enabled
    Servers => POP not enabled

    2) Is it possible to use KOrganizer (Kontact) as a client for the Zimbra calendar service? If so, are there instructions somwhere?

    3) Is it possible to use the Zimbra web interface to access POP or IMAP accounts on other servers?

    Thanks.

  2. #2
    goetzi is offline Project Contributor
    Join Date
    Nov 2005
    Location
    Austria
    Posts
    223
    Rep Power
    9

    Default

    Quote Originally Posted by rshol
    3) Is it possible to use the Zimbra web interface to access POP or IMAP accounts on other servers?
    As I know, not directly. But you could use fetchmail to download the messages of your external account to the Zimbra account.

  3. #3
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    For 1) can you post your logs /var/log/zimbra.log

    For 2) we support ics file export(aka webcal). So if Korg supports this then you should be good to go.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  4. #4
    rshol is offline Member
    Join Date
    Sep 2005
    Posts
    11
    Rep Power
    9

    Default

    Log Files

    I made an attempt to send a message with Konqueror and then did

    tail /var/log/zimbra.log with the following results:

    Dec 13 08:19:09 bruin postfix/smtpd[26643]: NOQUEUE: reject: RCPT from n28z11l21
    2.broadband.ctm.net[125.31.11.212]: 554 <salazar@collinstreetbakery.com>: Relay
    access denied; from=<DebbieWiley@freebsdsystems.com> to=<salazar@collinstreetbak ery.com> proto=SMTP helo=<n28z11l212.broadband.ctm.net>
    Dec 13 08:19:15 bruin postfix/smtpd[26643]: disconnect from n28z11l212.broadband .ctm.net[125.31.11.212]
    Dec 13 08:19:18 bruin postfix/smtpd[26643]: connect from 68-90-127-135.ded.swbel l.net[68.90.127.135]
    Dec 13 08:19:18 bruin postfix/smtpd[26643]: warning: SASL authentication failure : cannot connect to saslauthd server: No such file or directory
    Dec 13 08:19:18 bruin postfix/smtpd[26643]: warning: 68-90-127-135.ded.swbell.ne t[68.90.127.135]: SASL LOGIN authentication failed
    Dec 13 08:19:18 bruin postfix/smtpd[26643]: lost connection after AUTH from 68-9 0-127-135.ded.swbell.net[68.90.127.135]
    Dec 13 08:19:18 bruin postfix/smtpd[26643]: disconnect from 68-90-127-135.ded.sw bell.net[68.90.127.135]
    Dec 13 08:19:36 bruin postfix/smtpd[26643]: connect from mail-in0.tiscali.nl[195 .241.79.164]
    Dec 13 08:19:36 bruin postfix/smtpd[26643]: NOQUEUE: reject: RCPT from mail-in0. tiscali.nl[195.241.79.164]: 554 <hostmaster@collinstreetbakery.com>: Relay acces s denied; from=<> to=<hostmaster@collinstreetbakery.com> proto=SMTP helo=<mail-m x-00.tiscali.nl>
    Dec 13 08:19:36 bruin postfix/smtpd[26643]: disconnect from mail-in0.tiscali.nl[ 195.241.79.164]

    Thanks.

  5. #5
    rshol is offline Member
    Join Date
    Sep 2005
    Posts
    11
    Rep Power
    9

    Default

    But you could use fetchmail to download the messages of your external account to the Zimbra account.
    Thanks, should have thought of that I noted that the install required fetchmail. But I'm also interested in being able to send with multiple identities from multiple smtp servers.

  6. #6
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Quote Originally Posted by rshol
    Dec 13 08:19:18 bruin postfix/smtpd[26643]: warning: SASL authentication failure : cannot connect to saslauthd server: No such file or directory
    Can you verify saslauthd is running?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  7. #7
    rshol is offline Member
    Join Date
    Sep 2005
    Posts
    11
    Rep Power
    9

    Default

    As user zimbra ran /otp/zimbra/bin/zmsaslauthdctl stop
    then ran /otp/zimbra/bin/zmsaslauthdctl start
    then tried to send an email, which was rejected
    output from tail /var/log/zimbra.log

    Dec 13 13:36:35 bruin postfix/smtpd[14548]: disconnect from w189154.webincentive
    giveaway.net[66.63.189.154]
    Dec 13 13:36:37 bruin postfix/smtpd[14553]: NOQUEUE: reject: RCPT from spc1-dove
    1-3-0-cust175.asfd.broadband.ntl.com[80.0.231.175]: 554 <walsh@collinstreetbaker
    y.com>: Relay access denied; from=<ChristianOttobsessive@calvan.se> to=<walsh@co
    llinstreetbakery.com> proto=SMTP helo=<spc1-dove1-3-0-cust175.asfd.broadband.ntl
    .com>
    Dec 13 13:36:37 bruin postfix/smtpd[14553]: NOQUEUE: reject: RCPT from spc1-dove
    1-3-0-cust175.asfd.broadband.ntl.com[80.0.231.175]: 554 <rowe@collinstreetbakery
    .com>: Relay access denied; from=<ChristianOttobsessive@calvan.se> to=<rowe@coll
    instreetbakery.com> proto=SMTP helo=<spc1-dove1-3-0-cust175.asfd.broadband.ntl.c
    om>
    Dec 13 13:36:38 bruin postfix/smtpd[14553]: NOQUEUE: reject: RCPT from spc1-dove
    1-3-0-cust175.asfd.broadband.ntl.com[80.0.231.175]: 554 <ford@collinstreetbakery
    .com>: Relay access denied; from=<ChristianOttobsessive@calvan.se> to=<ford@coll
    instreetbakery.com> proto=SMTP helo=<spc1-dove1-3-0-cust175.asfd.broadband.ntl.c
    om>
    Dec 13 13:36:38 bruin postfix/smtpd[14553]: NOQUEUE: reject: RCPT from spc1-dove
    1-3-0-cust175.asfd.broadband.ntl.com[80.0.231.175]: 554 <super04@collinstreetbak
    ery.com>: Relay access denied; from=<ChristianOttobsessive@calvan.se> to=<super0
    4@collinstreetbakery.com> proto=SMTP helo=<spc1-dove1-3-0-cust175.asfd.broadband
    .ntl.com>
    Dec 13 13:36:38 bruin postfix/smtpd[14553]: NOQUEUE: reject: RCPT from spc1-dove
    1-3-0-cust175.asfd.broadband.ntl.com[80.0.231.175]: 554 <ellis@collinstreetbaker
    y.com>: Relay access denied; from=<ChristianOttobsessive@calvan.se> to=<ellis@co
    llinstreetbakery.com> proto=SMTP helo=<spc1-dove1-3-0-cust175.asfd.broadband.ntl .com>
    Dec 13 13:36:38 bruin postfix/smtpd[14553]: NOQUEUE: reject: RCPT from spc1-dove 1-3-0-cust175.asfd.broadband.ntl.com[80.0.231.175]: 554 <caldwell@collinstreetba kery.com>: Relay access denied; from=<ChristianOttobsessive@calvan.se> to=<caldw ell@collinstreetbakery.com> proto=SMTP helo=<spc1-dove1-3-0-cust175.asfd.broadba nd.ntl.com>
    Dec 13 13:36:41 bruin postfix/smtpd[14553]: NOQUEUE: reject: RCPT from spc1-dove 1-3-0-cust175.asfd.broadband.ntl.com[80.0.231.175]: 554 <norris@collinstreetbake ry.com>: Relay access denied; from=<ChristianOttobsessive@calvan.se> to=<norris@ collinstreetbakery.com> proto=SMTP helo=<spc1-dove1-3-0-cust175.asfd.broadband.n tl.com>
    Dec 13 13:36:42 bruin postfix/smtpd[14553]: NOQUEUE: reject: RCPT from spc1-dove 1-3-0-cust175.asfd.broadband.ntl.com[80.0.231.175]: 554 <webster@collinstreetbak ery.com>: Relay access denied; from=<ChristianOttobsessive@calvan.se> to=<webste r@collinstreetbakery.com> proto=SMTP helo=<spc1-dove1-3-0-cust175.asfd.broadband .ntl.com>
    Dec 13 13:36:43 bruin postfix/smtpd[14553]: NOQUEUE: reject: RCPT from spc1-dove 1-3-0-cust175.asfd.broadband.ntl.com[80.0.231.175]: 554 <cobb@collinstreetbakery .com>: Relay access denied; from=<ChristianOttobsessive@calvan.se> to=<cobb@coll instreetbakery.com> proto=SMTP helo=<spc1-dove1-3-0-cust175.asfd.broadband.ntl.c om>

    By the way, now I am unable to send mail from the web interface too.

    Thanks.

  8. #8
    marcmac is offline Expert Member
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    13

    Default smtp auth

    Is smtp auth enabled?

  9. #9
    rshol is offline Member
    Join Date
    Sep 2005
    Posts
    11
    Rep Power
    9

    Default

    I assumed that zmsaslauthdctl determined whether saslauthd was running. I stopped it started it and got responses that indicated it was started when I ran /opt/zimbra/bin/zmsalsauthdctl.


    did ps U Zimbrz | grep saslauthd

    got:

    16443 ? Ss 0:00 /opt/zimbra/cyrus-sasl-2.1.21.ZIMBRA/sbin/saslauthd -r -a zimbra
    16444 ? S 0:00 /opt/zimbra/cyrus-sasl-2.1.21.ZIMBRA/sbin/saslauthd -r -a zimbra
    16445 ? S 0:00 /opt/zimbra/cyrus-sasl-2.1.21.ZIMBRA/sbin/saslauthd -r -a zimbra
    16446 ? S 0:00 /opt/zimbra/cyrus-sasl-2.1.21.ZIMBRA/sbin/saslauthd -r -a zimbra
    16447 ? S 0:00 /opt/zimbra/cyrus-sasl-2.1.21.ZIMBRA/sbin/saslauthd -r -a zimbra

    so it looks like saslauthd is running to me.

  10. #10
    marcmac is offline Expert Member
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    13

    Default smtp auth

    Just because saslauthd is running doesn't mean that postfix is attempting smtp auth. Are you being prompted for a user name and password when you try to send?

    Verify that smtp auth is enabled in via the admin console. If it's not, enable it. Restarting postfix won't hurt, after that.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. fresh install (both OS and Zimbra) but zimbra-spell fails
    By xtremetoonz in forum Installation
    Replies: 14
    Last Post: 09-09-2007, 12:34 AM
  2. INSTALLATION PROBLEM ON Centos 4.3 x_86-64Bit.
    By jawad@cogilent.com in forum Installation
    Replies: 11
    Last Post: 07-09-2007, 08:09 AM
  3. Replies: 16
    Last Post: 11-29-2006, 10:36 AM
  4. Fail to install on Debian
    By hsrai in forum Installation
    Replies: 2
    Last Post: 03-25-2006, 04:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •