Results 1 to 2 of 2

Thread: Test installation - problems receiving mail

  1. #1
    bill78uk is offline New Member
    Join Date
    Aug 2007
    Posts
    3
    Rep Power
    8

    Default Test installation - problems receiving mail

    Hi everyone,

    I hope this is the correct place to post this. Im currently running MS Exchange for a couple of domains and a few users. I only have access to one public IP address and I was hoping to try out Zimbra with a test domain or 2 to ensure I can cope with it before switching everthing over form exchange.

    I have setup my Zimbra Server and portmapped a random port of the firewall public IP address to the SMTP port of the internal Zimbra server. I then used DNSmade easy which provides a SMTP port mapping service (they provide port 25 and resend to whichever port you wish). Emails sent externally to the Zimbra email address get through but get stuck in the deferred queue. Emails sent from Zimbra get delivered perfectly. The deferred messages have the error: 'connection to externalIP: connection refused'.

    I realise my setup is far from ideal but I have 2 questions:

    1) Is there something I can tweak to try it out but not use the port 25 for SMTP (so it doesnt interfere with Exchange until I swap)?

    2)If I was to portmap the external IP port 25 to the Zimbra port 25, would everything start work (in theory!)?

    If you've got this far, thanks for reading I hope it makes sense!!

    Any thoughts / comments /further question warmly welcome.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,580
    Rep Power
    57

    Default

    Welcome to the forums.

    In order to run the two servers on one IP I'd suggest you use a Split Domain as the easiest solution.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  4. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 03:34 PM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •