Hello;

My server has worked for a while. Suddenly i got an error. On investigating, I tried to start it manually:

this is what i got. please what else can i do?

[zimbra@smtp ~]$ sudo /opt/zimbra/openldap-2.3.21/libexec/slapd -d7 -l f/opt/zimbra/conf/sladp.conf
@(#) $OpenLDAP: slapd 2.3.21 (Jul 12 2006 19:14:17) $
root@wolfowitz.liquidsys.com:/home/build/p4/main/ThirdParty/openldap/openldap-2.3.21/servers/slapd
daemon_init: <null>
daemon_init: listen on ldap:///
daemon_init: 1 listeners to open...
ldap_url_parse_ext(ldap:///)
daemon: listener initialized ldap:///
daemon_init: 2 listeners opened
slapd init: initiated server.
slap_sasl_init: initialized!
bdb_back_initialize: initialize BDB backend
bdb_back_initialize: Sleepycat Software: Berkeley DB 4.2.52: (December 3, 2003)
hdb_back_initialize: initialize HDB backend
hdb_back_initialize: Sleepycat Software: Berkeley DB 4.2.52: (December 3, 2003)
>>> dnNormalize: <>
<<< dnNormalize: <>
>>> dnNormalize: <cn=Subschema>
=> ldap_bv2dn(cn=Subschema,0)
<= ldap_bv2dn(cn=Subschema)=0
=> ldap_dn2bv(272)
<= ldap_dn2bv(cn=subschema)=0
<<< dnNormalize: <cn=subschema>
>>> dnNormalize: <cn=zimbra>
=> ldap_bv2dn(cn=zimbra,0)
<= ldap_bv2dn(cn=zimbra)=0
=> ldap_dn2bv(272)
<= ldap_dn2bv(cn=zimbra)=0
<<< dnNormalize: <cn=zimbra>
>>> dnNormalize: <cn=admins,cn=zimbra>
=> ldap_bv2dn(cn=admins,cn=zimbra,0)
<= ldap_bv2dn(cn=admins,cn=zimbra)=0
=> ldap_dn2bv(272)
<= ldap_dn2bv(cn=admins,cn=zimbra)=0
<<< dnNormalize: <cn=admins,cn=zimbra>
>>> dnNormalize: <cn=admins,cn=zimbra>
=> ldap_bv2dn(cn=admins,cn=zimbra,0)
<= ldap_bv2dn(cn=admins,cn=zimbra)=0
=> ldap_dn2bv(272)
<= ldap_dn2bv(cn=admins,cn=zimbra)=0
<<< dnNormalize: <cn=admins,cn=zimbra>
>>> dnNormalize: <cn=admins,cn=zimbra>
=> ldap_bv2dn(cn=admins,cn=zimbra,0)
<= ldap_bv2dn(cn=admins,cn=zimbra)=0
=> ldap_dn2bv(272)
<= ldap_dn2bv(cn=admins,cn=zimbra)=0
<<< dnNormalize: <cn=admins,cn=zimbra>
put_filter: "(!(zimbraHideInGal=TRUE))"
put_filter: NOT
put_filter_list "(zimbraHideInGal=TRUE)"
put_filter: "(zimbraHideInGal=TRUE)"
put_filter: simple
put_simple_filter: "zimbraHideInGal=TRUE"
ber_scanf fmt ({mm}) ber:
>>> dnNormalize: <cn=admins,cn=zimbra>
=> ldap_bv2dn(cn=admins,cn=zimbra,0)
<= ldap_bv2dn(cn=admins,cn=zimbra)=0
=> ldap_dn2bv(272)
<= ldap_dn2bv(cn=admins,cn=zimbra)=0
<<< dnNormalize: <cn=admins,cn=zimbra>
>>> dnNormalize: <cn=admins,cn=zimbra>
=> ldap_bv2dn(cn=admins,cn=zimbra,0)
<= ldap_bv2dn(cn=admins,cn=zimbra)=0
=> ldap_dn2bv(272)
<= ldap_dn2bv(cn=admins,cn=zimbra)=0
<<< dnNormalize: <cn=admins,cn=zimbra>
>>> dnNormalize: <cn=admins,cn=zimbra>
=> ldap_bv2dn(cn=admins,cn=zimbra,0)
<= ldap_bv2dn(cn=admins,cn=zimbra)=0
=> ldap_dn2bv(272)
<= ldap_dn2bv(cn=admins,cn=zimbra)=0
<<< dnNormalize: <cn=admins,cn=zimbra>
bdb_db_init: Initializing BDB database
>>> dnPrettyNormal: <>
<<< dnPrettyNormal: <>, <>
>>> dnPrettyNormal: <uid=zimbra,cn=admins,cn=zimbra>
=> ldap_bv2dn(uid=zimbra,cn=admins,cn=zimbra,0)
<= ldap_bv2dn(uid=zimbra,cn=admins,cn=zimbra)=0
=> ldap_dn2bv(272)
<= ldap_dn2bv(uid=zimbra,cn=admins,cn=zimbra)=0
=> ldap_dn2bv(272)
<= ldap_dn2bv(uid=zimbra,cn=admins,cn=zimbra)=0
<<< dnPrettyNormal: <uid=zimbra,cn=admins,cn=zimbra>, <uid=zimbra,cn=admins,cn=zimbra>
/opt/zimbra/openldap-2.3.21/etc/openldap/slapd.conf: line 105: <loglevel> unknown level "@@ldap_log_level@@"
slapd destroy: freeing system resources.
slapd stopped.
connections_destroy: nothing to destroy.