Results 1 to 6 of 6

Thread: Firefox 2.0.0.6 breaks admin UI?

  1. #1
    bjared's Avatar
    bjared is offline Senior Member
    Join Date
    Jun 2006
    Location
    Indianapolis, IN
    Posts
    51
    Rep Power
    9

    Default Firefox 2.0.0.6 breaks admin UI?

    So far we've only been able to duplicate this on Firefox 2.0.0.6, as the "View Mail" button for account management works fine in Firefox 1.5.0.12.

    Here's a screenshot of the error:



    We're running NE ZCS 4.5.6 and to get this error, all we have to do is highlight an account and click "View Mail". A Firefox "Security Warning" will pop up, and say, "Although this page is encrypted, the information you have entered is to be sent over an unencrypted connection and could easily be read by a third party. Are you sure you want to continue sending this information? [Continue] [Cancel]"

    Are we the only ones experiencing this? If I find some magical security setting to disable, I'll be sure to share.

    --Brian

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,580
    Rep Power
    57

    Default

    It's been mentioned in the forums a few times already, it's a bug and will be fixed in 4.5.7
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    easytouch's Avatar
    easytouch is offline Senior Member
    Join Date
    Nov 2006
    Location
    Vienna, Austria (Europe)
    Posts
    59
    Rep Power
    8

    Default Workaround for Firefox 2.0.0.6 breaking Admin UI

    I am usingFirefox 2 for Development and daily work. For the Zimbra Admin Userinterface I use Firefox 1.5.0.7 Portable Edition to keep the Admin work seperate from the daily work.

    You can use this trick to have Firefox 2 as main application and FF 1.5 portable for Admin User Interface work.

    Run Firefox 2.0 and 1.5 side by side | Muffin Research Labs by Stuart Colville

    read the instructions there and the comments carefully to save your settings and prevent from running both at the same time.

    I use it now until 4.5.7 arrives.

  4. #4
    bjared's Avatar
    bjared is offline Senior Member
    Join Date
    Jun 2006
    Location
    Indianapolis, IN
    Posts
    51
    Rep Power
    9

    Default Thanks for the replies

    I did a few searches in the forums, and couldn't find anything. Glad to know it's not just me, and glad to know a fix is coming.

    Thanks again!
    --Brian

  5. #5
    iceruam is offline Special Member
    Join Date
    Oct 2006
    Posts
    124
    Rep Power
    8

    Default Do we know what happened?

    Is this a firefox issue or zimbra? it works one previous versions and ie6

  6. #6
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Disable SSL on the Admin Port 7071
    By rasputin in forum Installation
    Replies: 2
    Last Post: 04-06-2008, 03:29 AM
  2. Error From Admin UI
    By randall in forum Installation
    Replies: 3
    Last Post: 07-19-2007, 10:03 PM
  3. Client Memory Usage
    By jwilso2 in forum Users
    Replies: 13
    Last Post: 07-16-2007, 06:10 PM
  4. How do I set Admin password?
    By sjames in forum Installation
    Replies: 4
    Last Post: 07-24-2006, 04:01 PM
  5. Zimbra refuses to auth admin.
    By alexbsa in forum Administrators
    Replies: 1
    Last Post: 12-05-2005, 12:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •