Results 1 to 3 of 3

Thread: Title garbled : Away message / auto reply : Problem with broken characters in subject

  1. #1
    CJ.deb is offline Active Member
    Join Date
    May 2006
    Location
    Germany
    Posts
    30
    Rep Power
    8

    Default Title garbled : Away message / auto reply : Problem with broken characters in subject

    Dear all,

    we recognize following problem with the auto reply function.

    I'm sending eMail with original subject includes non ASCII chars e.g. German Umlaut or JP. Happens from different clients.

    Receiver activate "Away message"

    I will receive a broken subject: example

    * Original:Re: WG: ńnderung
    -> Broken:=?ANSI_X3.4-1968?Q?Re:_=3Fnderung
    - - - - - - - - - - - - - - - - - - - - - - - - - - - -
    * Original:[Fwd: Zmail管理者用マニュアル] - Zimbra user manual
    -> Broken:=?ANSI_X3.4-1968?Q?Re:_Zmail=3F=3F=3F=3F=3F=3F=3F=3F=3F]?= =?ANSI_X3.4-1968?Q?_-_Zimbra_user_manual?=
    - - - - - - - - - - - - - - - - - - - - - - - - - - - -

    Body message seems always fine

    I couldn't find any bug report for this.
    Any Idea or confirmation about this problem and how to fix?

    Cheers
    Christian


    BTW: is this also true that only the first eMail generates a auto reply? Can I change this?

  2. #2
    dkarp is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    11

  3. #3
    CJ.deb is offline Active Member
    Join Date
    May 2006
    Location
    Germany
    Posts
    30
    Rep Power
    8

    Default

    Hi dkarp,

    many thanks for the answers, also in the other related threat (9967-auto-reply-mail.html).

    Really appreciated!!

    Cheers
    Christian

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem with auto reply and forwarding
    By TomasMarin in forum Administrators
    Replies: 10
    Last Post: 03-02-2014, 12:49 AM
  2. Away Message (out of office auto reply)
    By cpmckenzie in forum Users
    Replies: 4
    Last Post: 08-08-2011, 08:34 AM
  3. Replies: 3
    Last Post: 07-19-2007, 02:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •