Results 1 to 6 of 6

Thread: Trash button doesn't work in 5.0.0beta2?

  1. #1
    nick99 is offline Junior Member
    Join Date
    Jul 2007
    Posts
    5
    Rep Power
    7

    Default Trash button doesn't work in 5.0.0beta2?

    I just migrated from 4.5.6 to 5.0.0 beta 2, and now the trash button no longer works when I am viewing a message. I have the reading pane disabled. The trash button only works when viewing the list of messages, not the message itself.

    When trying to delete a message, I get the following note in the firefox error console:
    Error: _af7[0] has no properties
    Source File: https://mail.domain.com/zimbra/js/Zi...v=070718135206
    Line: 12361

    This is fairly annoying. Anyone else having this problem and/or have a fix suggestion?

  2. #2
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    How about if you move it to the trash by using the drag and drop?

    We have this fixed now.

  3. #3
    nick99 is offline Junior Member
    Join Date
    Jul 2007
    Posts
    5
    Rep Power
    7

    Default

    I don't see how to drag it into the Trash folder when viewing the message. Anything I try and grab hold of doesn't drag the message. From what I can tell you can only drag it from the message list view, not when using the message view (by doubleclicking the message in the list) that fills up the whole right side.

    A few hours ago I actually submitted a bug report for this too:
    Bug 19018 - Trash, Junk, Detach buttons don't work in view by message

    If it is truly fixed, is there a new build I can get my hands on? This is _very_ annoying, and there is no easy path to go back to 4.5.6 (I have a backup, but of course the data in the backup is old now too).

  4. #4
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Quote Originally Posted by nick99 View Post
    I don't see how to drag it into the Trash folder when viewing the message. Anything I try and grab hold of doesn't drag the message. From what I can tell you can only drag it from the message list view, not when using the message view (by doubleclicking the message in the list) that fills up the whole right side.

    A few hours ago I actually submitted a bug report for this too:
    Bug 19018 - Trash, Junk, Detach buttons don't work in view by message

    If it is truly fixed, is there a new build I can get my hands on? This is _very_ annoying, and there is no easy path to go back to 4.5.6 (I have a backup, but of course the data in the backup is old now too).
    What browser are you using? Also, try the delete key.
    It is fixed, but we are already far into coding beta3, so some things dont' quite work yet. I just tried it on Beta3, and it seems like it works.

    It's annoying, and I remember this bug from our builds/tests. . .but that's why it's a beta.

    I don't know how many user accounts you have, but you can migrate the mail into a 3rd party app such as outlook, then restore 4.5.6

    Just a thought

  5. #5
    nick99 is offline Junior Member
    Join Date
    Jul 2007
    Posts
    5
    Rep Power
    7

    Default

    Firefox 2.0.0.5. The delete key doesn't do anything when viewing the message, but it works find when viewing the message list.

    I don't suppose there is an estimate on when beta3 will actually be released? If it's going to be a while I might try doing the hard migration back.

  6. #6
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Beta 3 is due out 08/13/07
    We're trying real hard to get it out on time, but by my count, there are 2806 bugs/enhancements that will be included in 5.0

    BTW- Mozilla upgraded to FF 2.0.0.6 today. Upgrade. Seriously

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  2. Adding an Application Button
    By czaveri in forum Developers
    Replies: 16
    Last Post: 11-03-2006, 03:25 PM
  3. Replies: 42
    Last Post: 08-11-2006, 09:50 AM
  4. pop3 mail now in trash
    By avisser in forum Administrators
    Replies: 3
    Last Post: 10-21-2005, 01:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •