I'm using the great Zimbra isync Plugin (Version 4.5.1020) with our Network Edition 4.5.6 installation via http (server port 80). That works great. But if I aktivate the "Use Secure Socket Layer (SSL)" checkbox (server port 443), I got the feedback "Authentication failed" on the bottom of the window. If I uncheck the checkbox again and use http it said "Authenticated". We use a official certificate sighted by Thawte.

Does anyone what is wrong and an idea how to activate the SSL connection?

btw: How to deactivate http connection serverside? For security reasons nobody should use http.