Results 1 to 4 of 4

Thread: can't receive external mail

  1. #1
    alam is offline Intermediate Member
    Join Date
    Jun 2007
    Posts
    15
    Rep Power
    8

    Default can't receive external mail

    Hello, I installed zimbra on mandriva 2006, and for the most part, it looks like it is working except for one thing. I can send and receive internally. I can send to an external email, but it fails when trying to send from external email to zimbra.

    I've searched the forum and wiki, but I could't find anything that helped. Here are some commands I ran that may hopefully help you guys help me out with this.

    When I run,

    Code:
     host `hostname`
    I get,

    Code:
    mitch.datacareservices.com has address 10.0.2.6
    Then i ran,

    Code:
    dig datacareservices.com mx
    and got,

    Code:
    ; <<>> DiG 9.3.1 <<>> datacareservices.com mx
    ;; global options:  printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 56411
    ;; flags: qr aa rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 1, ADDITIONAL: 1
    
    ;; QUESTION SECTION:
    ;datacareservices.com.          IN      MX
    
    ;; ANSWER SECTION:
    datacareservices.com.   38400   IN      MX      10 mail.datacareservices.com.
    
    ;; AUTHORITY SECTION:
    datacareservices.com.   38400   IN      NS      mail.datacareservices.com.
    
    ;; ADDITIONAL SECTION:
    mail.datacareservices.com. 38400 IN     A       10.0.0.24
    
    ;; Query time: 3 msec
    ;; SERVER: 10.0.0.24#53(10.0.0.24)
    ;; WHEN: Tue Jul 17 12:47:45 2007
    ;; MSG SIZE  rcvd: 89

    I'm guessing the problem may have something to do with "mitch.datacareservices.com" and "mail.datacareservices.com." mitch is the test machine while mail is our actual mail server. This is just a guess, as i am pretty new to this.

    Any help is appreciated. THanks!

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,569
    Rep Power
    57

    Default

    Have a look in the wiki at split domain if you're running both mail servers on your lan.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Also, I noticed that hostname returned 10.0.2.6 and dig returned 10.0.0.24
    Which is it ??

  4. #4
    alam is offline Intermediate Member
    Join Date
    Jun 2007
    Posts
    15
    Rep Power
    8

    Default

    10.0.2.6 (mitch.datacareservices.com) is the one i'm trying to test zimbra on. Then when i dig, i get 10.0.0.24, which is the current mail server.

    I'm starting to read the wiki for split domain. One thing though; I don't want to accidentally mess up the current mail server.

    So far, zimbra looks cool...I just need to get it to receive external emails.

    Thanks again for your help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  3. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 03:34 PM
  4. Sending mail to external addresses
    By dmg in forum Installation
    Replies: 1
    Last Post: 02-21-2007, 01:16 PM
  5. Mail not getting to mail boxes
    By ehults in forum Installation
    Replies: 5
    Last Post: 10-31-2005, 09:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •