Results 1 to 5 of 5

Thread: Messages Fail Sending to Gmail Only

  1. #1
    AlexanderH is offline Active Member
    Join Date
    May 2007
    Posts
    34
    Rep Power
    8

    Default Messages Fail Sending to Gmail Only

    I've had our Zimbra server working for quite a few months without a hitch. Over the last month, however, I'm experiencing problems delivering messages to Gmail. After 72 hours, the message fails:

    Final-Recipient: rfc822; XXXXXX@gmail.com
    Action: failed
    Status: 4.0.0
    Diagnostic-Code: X-Postfix; delivery temporarily suspended: connect to
    gmail.com[72.14.253.83]: Connection timed out

    Thank you in advance.

  2. #2
    nbpc is offline New Member
    Join Date
    Jul 2007
    Posts
    3
    Rep Power
    8

    Default Having the same issue...

    I can send to yahoo.com, my work, etc.

    Only gmail accounts fail.

    Running OSE 4.5.6 on Ubuntu 6.10.

    No errors in /var/logs/zimbra.log

  3. #3
    support@blacq.net is offline Starter Member
    Join Date
    Aug 2007
    Posts
    2
    Rep Power
    7

    Exclamation Connection Timeouts - Varied Destinations

    I have a new install of Zimbra 4.5.6 and am having similar problems with timeouts, first just to gmail.com and hotmail.com but broadening slowly to other sites.

    Suse 10.2, 32bit

    Identical error as per this thread.

    Any Ideas Appreciated....

  4. #4
    centrex is offline Special Member
    Join Date
    Aug 2007
    Posts
    100
    Rep Power
    7

    Default My theory on 72.14.253.83 is....

    In general, Gmail seem to have tightened their spam filtering in recent months.

    To successfully deliver mail to gmail accounts, my server needed a valid reverse DNS entry and an SPF record.

    But the error you see in your log doesn't point to any of this.

    I just had a look at 72.14.253.83, it does seem to be a gmail IP, but I cannot telnet to it on port 25.

    Google do all kinds of clustering and round-robin DNS, so my guess is that your issue was intermittant and may well be resolved by now.

    Whenever your MTA is told to connect to gmail it will resolve to one of many IPs.

    This particular one, 72.14.253.83 has issues, as it's refusing connections on port 25. Google will take this one out of the cluster until they fix whatever is wrong with it and things should work again for you.

  5. #5
    adv
    adv is offline Intermediate Member
    Join Date
    Mar 2008
    Posts
    16
    Rep Power
    7

    Default

    I am facing exactly this error. I could not send mail to gmail, even other email addresses are fine. My IP has rDNS and domain has SPF record already

    Is there any idea to fix?
    Thank you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 11-07-2010, 01:54 PM
  2. Gmail plain text messages
    By scrapper in forum Administrators
    Replies: 2
    Last Post: 07-19-2007, 06:10 PM
  3. Replies: 3
    Last Post: 07-19-2007, 02:00 AM
  4. Zimbra error when sending messages
    By illscientific in forum Administrators
    Replies: 8
    Last Post: 03-15-2007, 05:17 AM
  5. Spam assassain not traiing properly!
    By Mike T in forum Administrators
    Replies: 1
    Last Post: 10-09-2006, 01:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •