ZCS Quick Start Install Guide 7.2
ZCS Quick Start Install Guide 7.2
Open Source Edition


System Requirements for Zimbra Collaboration Server 7.2 > System Requirements

System Requirements

Minimum - 2 GB RAM
Recommend minimum - 4 GB RAM
10 GB free disk space for software and logs (SATA or SCSI for performance, and RAID/Mirroring for redundancy)
*Temp files space- The zimbra-store requires 5GB for /opt/zimbra, plus additional space for mail storage. The other nodes require 100MB.
Firewall Configuration should be set to “No firewall”, and the Security Enhanced Linux (SELinux) should be disabled
Red Hat® Enterprise Linux®, AS/ES 6
(64-bit) requires RHEL6 6.1 or later.
Note: The 7.x series of ZCS will be the last release supported with RHEL4 (32-bit and 64-bit), and RHEL5 (32-bit and 64-bit).
Note: The 7.x series of ZCS will be the last release supported with SLES10 (32-bit and 64-bit). Based on this expectation, we suggest that new SUSE systems use SLES11 SP1 (64-bit).
Note: Cluster feature is not available on Ubuntu Linux versions.
Note: The 7.x series of ZCS will be the last release supported with Ubuntu 8.04 (32-bit and 64-bit). Based on this expectation, we suggest that new Ubuntu systems use Ubuntu 10.04 (64-bit).
In addition to supporting the operating systems listed above for the Network Edition, other operating system versions are available for the Open Source Edition. Check the Zimbra Open Source Downloads page on www.zimbra.com.
ext3 file system for Linux deployments
Netcat (nc) is required on all operating systems using ZCS. The nc utility must be installed prior to installation or upgrading.
For SUSE, Ubuntu, and Debian systems, disable AppArmor and verify services that are running before installing ZCS.
For Red Hat Enterprise, Fedora Core and SUSE operating systems, the server must also have the following installed:
NPTL. Native POSIX Thread Library
Sudo. Superuser, required to delegate admins.
libidn. For internationalizing domain names in applications (IDNA)
GMP. GNU Multiple-Precision Library.
Note: Ubuntu 8 (64-bit) requires libperl5.8,
Debian 5 and Ubuntu 10 (64-bit) require libperl5.10
SSH client software to transfer and install the Zimbra Collaboration Server software.
Servers should be configured to run Network Time Protocol (NTP) on a scheduled basis

Note: Other configurations may work.
End User Computers using
Zimbra Web Client

Note: Other configurations may work.
The following operating system/browser combinations for the advanced Zimbra Web Client are supported:
End User Computers using
Zimbra Web Client (continued)
The following operating system/browser combinations for the standard Zimbra Web Client are supported:
Windows 2000, XP SP 3, Vista SP 2, or Windows 7 with one of the following browsers:
Linux (Red Hat, Ubuntu, Debian, Fedora, or SUSE) with one of the following browsers:
End User Computers
Using Other Clients
Windows XP SP 3, Vista SP 2, Windows 7 with Outlook Express 6, Outlook 2003, (MAPI), Thunderbird
Zimbra recommends that customers requiring use of screen readers for accessibility leverage the use of the Standard Zimbra Web Client (HTML).
Zimbra continues to invest in improving the accessibility of this interface.
**Recommendation - If users are presently using IE 6, Zimbra strongly recommends that they upgrade to the latest version of Internet Explorer for optimal performance with ZWC.
 
 
 
Copyright © 2012 VMware Inc.