ZCS Quick Start Installation Guide, Open Source 6.0
Table of Contents Previous Next


System Requirements for Zimbra Collaboration Suite 6.0

System Requirements for Zimbra Collaboration Suite 6.0
Zimbra Collaboration Suite system requirements for both the Network Edition and the Open Source Edition.
 
Minimum - 2 GB RAM
Recommend minimum - 4 GB RAM
10 GB free disk space for software and logs (SATA or SCSI for performance, and RAID/Mirroring for redundancy)
*Temp files space- The zimbra-store requires 5GB for /opt/zimbra, plus additional space for mail storage. The other nodes require 100MB.
Firewall Configuration should be set to “No firewall”, and the Security Enhanced Linux (SELinux) should be disabled
Minimum - 2 GB RAM
Recommend - 4 GB
*There are known issues using ZCS on Macs with the Intel Core Duo. See the Release Note.
Note: We expect that the 6.0.x series of ZCS will be the last release supported on RHEL4. Based on this expectation, we suggest that new RHEL systems use RHEL5.
Note: Mac OS X 10.5 and 10.6 are not supported. Also, we expect that the 6.0.x series of ZCS will be the last release supported with Mac OS X 10.4.x.
Note: We expect that the 6.0.x series of ZCS will be the last release supported with Ubuntu 6.0.6.1 LTS.
In addition to supporting the operating systems listed above for the Network Edition, other OS versions are available for the Open Source Edition. Check the Zimbra Open Source Downloads page on www.zimbra.com.
ext3 file system for Linux deployments
For Red Hat Enterprise, Fedora Core and SuSE operating systems, the server must also have the following installed:
NPTL. Native POSIX Thread Library
Sudo. Superuser, required to delegate admins.
libidn. For internationalizing domain names in applications (IDNA)
GMP. GNU Multiple-Precision Library.
compat-libstdc ++-33. Compatibility Standard C++ libraries.
For RHEL servers only
SSH client software to transfer and install the Zimbra Collaboration Suite software.
Servers should be configured to run Network Time Protocol (NTP) on a scheduled basis
*These OS configurations have been tested and are known to work. Other configurations may work.
End User Computers using
Zimbra Web Client
These OS configurations have been tested and are known to work. Other configurations may work.
Windows XP SP 3, Vista SP 2, Windows 7 with one of these browsers: Internet Explorer 8, 7 and 6.0** SP 2 or Firefox 3.0 or later and 3.5 Fedora Core 4 with Firefox 3.0 or later.
End User Computers
Using Other Clients
Windows XP SP 3, Vista SP 2, Windows 7 with Outlook Express 6, Outlook 2003, (MAPI), Thunderbird
Zimbra recommends that customers requiring use of screen readers for accessibility leverage the use of the Standard Zimbra Web Client (HTML).
Zimbra continues to invest in improving the accessibility of this interface. The latest updates can be found at http://bugzilla.zimbra.com/show_bug.cgi?id=28516
**Recommendation - If users are presently using IE 6, Zimbra strongly recommends that they upgrade to the latest version of Internet Explorer for optimal performance with ZWC.
 
Migration Wizard for Exchange - Accounts from Microsoft Exchange 2000, 2003, 2007 and 5.5 can be migrated to Zimbra Collaboration Suite.
Migration Wizard for Lotus Dominos - Accounts from Lotus Domino 6.0 or later can be migrated to Zimbra Collaboration Suite.
Contents of a .pst file from accounts using Microsoft® Outlook® 2003 and 2007 can be imported to accounts on the Zimbra server.
 
 
-------------------
Copyright © 2010 Zimbra and VMware, Inc. All rights reserved.
Zimbra, a division of VMware, Inc.
ZCS 6.0 September 2009
ZCS 6.0.9 11/17/10
 

System Requirements for Zimbra Collaboration Suite 6.0

Table of Contents Previous Next
ZCS Quick Start Installation Guide, Open Source 6.0
Copyright © 2010 Zimbra Inc.