ZCS Multi-Server Installation Guide, Open Source Edition 6.0, Rev 11/2010
Table of Contents Previous Next Index


Preparing Your Server Environment : Installation Modification for Mac Servers

Installation Modification for Mac Servers
Note: Mac OS X 10.4.x. is supported in ZCS 6.0.x, but Mac OS X 10.5 and Mac OS X 10.6 are not supported.
 
No modifications are required to the MAC server operating system, but Java 1.5 should be set as the default Java.
To set Java 1.5 as the default:

Preparing Your Server Environment : Installation Modification for Mac Servers

Table of Contents Previous Next Index
ZCS Multi-Server Installation Guide, Open Source Edition 6.0, Rev 11/2010
Copyright © 2010 Zimbra Inc.