ZCS Multi Server Installation Guide Network Edition 6.0 Rev 11/2010
Table of Contents Previous Next Index


Preparing Your Server Environment : System Requirements

System Requirements
For the ZCS system requirements see System Requirements for Zimbra Collaboration Suite 6.0 at the end of this guide.
Important: The operating system that you use should be at the current patch level before you install ZCS. See the latest release notes for a list of the operating systems patches that have been tested with ZCS.

Preparing Your Server Environment : System Requirements

Table of Contents Previous Next Index
ZCS Multi Server Installation Guide Network Edition 6.0 Rev 11/2010
Copyright © 2010 Zimbra Inc.